<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head> 
    <meta charset="utf-8" />
<link rel="canonical" href="https://www.algona.com/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" />
<meta name="description" content="By the IGHSAU

DES MOINES—Audi Crooks and Bishop Garrigan are back in the state tournament, maybe better than ever.

Crooks, the 6-foot-3 junior being recruited by major college programs across the country, poured in 32 points as Bishop Garrigan raced past previously unbeaten Burlington Notre Dame 77-42 and into the Class 1A semifinals for the third straight year." />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta property="og:image" content="https://www.algona.com" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/default/files/Screen%20Shot%202021-09-01%20at%202.46.29%20PM_0.png" type="image/png" />
<link rel="revision" href="https://www.algona.com/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" />

    
    <title>GIRLS STATE HOOPS: Bishop Garrigan Crushes Notre Dame, reaches semifinals for third straight year | Kossuth County Advance</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_valn8WVzrY_2thSoUgMTgbAChquLmUI1mfke5bxfJqI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto:400,500,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_smTnRKpKzrE7WrQc0eu0DQeT-xI40W7IOrYugWminDU.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/26530","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"core\/drupal.ajax,core\/jquery.form,gavias_blockbuilder\/gavias_blockbuilder.assets.frontend,gavias_remito\/gavias_remito.skin.blue,gavias_remito\/global-styling,poll\/drupal.poll-links,simpleads\/simpleads.block.js,system\/base,views\/views.module","theme":"gavias_remito","theme_token":null},"ajaxTrustedUrl":{"\/search\/node":true,"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/poll\/17?destination=\/sports\/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year":true,"\/poll\/17?ajax_form=1\u0026view_mode=block":true},"simpleads":{"current_node_id":"26530"},"gavias_blockbuilder":{"url_edit":"\/admin\/structure\/gavias_blockbuilder\/edit\/-----"},"layzy_load":"on","gavias_load_ajax_view":"\/custom\/gavias_hook\/ajax_view","ajax":{"edit-result":{"callback":"::ajaxReplaceForm","url":"\/poll\/17?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"View results"}},"edit-vote":{"callback":"::ajaxReplaceForm","url":"\/poll\/17?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"user":{"uid":0,"permissionsHash":"d47ddf7d0458065a3c2ea26d380b94b4b65e124d83891bae700eccc8107dd527"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.6.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=9.2.8"></script>
<script src="/core/misc/drupal.js?v=9.2.8"></script>
<script src="/core/misc/drupal.init.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/jquery-migrate.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/js/bootstrap.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/js/imagesloader.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/jquery.easing.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/owl-carousel/owl.carousel.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/perfect-scrollbar.jquery.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/js/sidebar-sticky.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/waypoint.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/jquery.appear.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/count-to.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/masonry.pkgd.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/isotope.pkgd.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/jpreloader.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/jquery.unveil.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/magnific/jquery.magnific-popup.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/popup-gallery/js/lightgallery.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/jquery.hoverIntent.min.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/vendor/wow.js?v=9.2.8"></script>
<script src="/themes/gavias_remito/js/main.js?v=9.2.8"></script>

    
    

    <link rel="stylesheet" href="https://www.algona.com/themes/gavias_remito/css/custom.css" media="screen" />
    <link rel="stylesheet" href="https://www.algona.com/themes/gavias_remito/css/update.css" media="screen" />
    
    

          <style class="customize"> </style>
    
          <style type="text/css">
        header.header-v1 .topbar {color: rgba(255, 255, 255, 0.6);background: #4b0c12;}.flagad {float: left;}.node--view-mode-teaser-3.node-index-1 .post-content {margin-top: 0px;}.owl-item .views-field-title {padding: 2px 8px; font-weight: bold;}.footer h2 {color: #fff;font-size: 16px;font-weight: 700;font-family: "Roboto", serif;text-transform: uppercase;letter-spacing: 0.5px;}.product--variation-field--variation_price__4 {font-size: 20px; display: block; max-width: 100%; width: 100%; float: none; clear: both; background: #f1f1f1; text-align: right; padding: 10px; }.js-form-item-terms {height: 700px;}.block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}.block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}.block-views-block-teaser-block-1 footer a:hover {color: #157efb;}#block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}#block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}#block-views-block-teaser-block-1 footer a:hover {color: #157efb;}.simpleads-reference-field img {width: 300px; height: auto;}.views-field-field-print-ad {height: 490px;}.views-field-field-print-ad img {max-height: 450px; width: auto;}
      </style>
      
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=610acd76c952be0019351048&product=sop' async='async'></script>
  </head>
    <body class="layout-no-sidebars not-preloader boxed path-node node--type-article">
    <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="body-page">
	       <header id="header" class="header-v1">
  
  <div class="topbar">
  <div class="container">
    <div class="row">
      
      <div class="topbar-left col-sm-6 col-xs-12 hidden-xs">
                    <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-useraccountmenu-menu" id="block-gavias-remito-useraccountmenu" class="block block-menu navigation menu--account">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-useraccountmenu-menu"><span>User account menu</span></h2>
  
  <div class="block-content">
                 
              <ul class="gva_menu">
        
            <li  class="menu-item">
        <a href="/contact" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="contact">Contact</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
        
      </li>
        </ul>
  


        </div>  
</nav>

  </div>

              </div>

      <div class="topbar-right col-sm-6 col-xs-12">
        <div class="social-list">
                      <a href="https://www.facebook.com/hallmarkintegratedmedia/"><i class="fa fa-facebook"></i></a>
           
           
           
           
           
           
           
           
           
            
                      <a href="/user/login"><i class="fa fa-user"></i></a>
            
        </div>  
      </div>
    </div>
  </div>  
</div>

   <div class="header-main">
      <div class="container">
         <div class="header-main-inner">
            <div class="row">
               <div class="col-lg-12 col-md-12 col-xs-12">
                                   <div>
    <div id="block-mainlogo" class="block block-block-content block-block-content8736452c-f367-450d-ba03-56fa51a9aa7b no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/home"><img alt="APC Logo Burgundy 0" data-entity-type="file" data-entity-uuid="6174b28f-d9f1-441d-b19b-304c46a62a64" height="auto" src="/sites/default/files/inline-images/APC%20Logo%20Burgundy_0.jpg" width="400" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                              </div>

               <div class="col-lg-4 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-advancelogo" class="block block-block-content block-block-content23b84415-bb5c-495f-b2b4-b28d99bd9d82 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/home"><img alt="Advance Logo with Orange" data-entity-type="file" data-entity-uuid="e3de5968-91a8-4ccb-95d0-7d4c21e9ff9a" height="auto" src="/sites/default/files/inline-images/Advance%20Logo%20with%20Orange.jpg" width="300" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
               <div class="col-lg-4 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-makeitlogo" class="block block-block-content block-block-contentd665f377-fa41-4342-aa7b-32afc3ea810d no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="https://www.makeitpersonalpromotionalproducts.com/"><img alt="Make It Personal FINAL logo COLOR copy" data-entity-type="file" data-entity-uuid="beae1473-1134-47ad-a36c-9aadbdc987b3" height="auto" src="/sites/default/files/inline-images/Make%20It%20Personal%20FINAL%20logo%20COLOR%20copy.png" width="160" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
               <div class="col-lg-4 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-reminderlogo" class="block block-block-content block-block-contentf56301cd-14a5-4960-be9b-38a492d6c133 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/E-Ediition"><img alt="Reminder Flag for Websites" data-entity-type="file" data-entity-uuid="28fc01fa-3a43-4c73-9433-752941981fa9" height="auto" src="/sites/default/files/inline-images/Reminder%20Flag%20for%20Websites.jpg" width="300" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
            </div>
         </div>
      </div>
   </div>

    <div class="header-bottom ">
      <div class="main-menu">
        <div class="container">
           <div class="row">
              <div class="col-xs-12 area-main-menu">
                <div class="area-inner menu-hover">
                  
                  <div class="gva-offcanvas-inner">
                    <div class="close-offcanvas hidden-lg hidden-md"><a><i class="fa fa-times"></i></a></div>
                                            <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-main-menu-menu" id="block-gavias-remito-main-menu" class="block block-menu navigation menu--main">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-main-menu-menu"><span>Main navigation</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="clearfix gva_menu gva_menu_main">
                                      <li  class="menu-item ">
        <a href="/">
                    Home
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/submissions">
                    Submissions
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news">
                    News
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/obituaries">
                    Obituaries
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/sports">
                    Sports
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/subscribe">
                    Subscribe
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/E-Ediition">
                    E-Editions
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classifieds">
                    Classifieds
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/taxonomy/term/60">
                    Opinions
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      
                                      </div>
                  
                  <div id="menu-bar" class="menu-bar mobile hidden-lg hidden-md">
                    <span class="one"></span>
                    <span class="two"></span>
                    <span class="three"></span>
                  </div>

                                      <div class="menu-another hidden-xs hidden-sm">
                      <div id="menu-bar-another" class="menu-bar">
                        <span class="one"></span>
                        <span class="two"></span>
                        <span class="three"></span>
                      </div>
                      <div class="content-inner">
                          <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-menusecond-2-menu" id="block-gavias-remito-menusecond-2" class="block block-menu navigation menu--menu-second">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-menusecond-2-menu"><span>Menu second</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Engagement Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/milestone">
                    Birthday/Anniversary Milestones
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/obitsubmission">
                    Obituary Submission
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      </div>
                    </div>  
                  
                                   
                </div>   
              </div>
           </div>
        </div>
      </div>
   </div>

         <div class="breaking-news">
        <div class="container clearfix">
          <div class="content-inner">  <div>
    <div class="views-element-container block block-views block-views-blockarticle-blocks-block-6 no-title" id="block-views-block-article-blocks-block-6">
  
    
      <div class="content block-content">
      <div><div class="view-post-breaking-news js-view-dom-id-9a8cf85d0f8e135a08e533ef825113e4fd3d3396ecd8e0d8dcc81bd522cc7005">
  
  
  

  
  
  

  <div class="owl-carousel init-carousel-owl" data-items="4" data-items_lg="4" data-items_md="3" data-items_sm="2" data-items_xs="2" data-loop="1" data-speed="200" data-auto_play="1" data-auto_play_speed="5000" data-auto_play_timeout="6000" data-auto_play_hover="0" data-navigation="1" data-rewind_nav="0" data-pagination="0" data-mouse_drag="1" data-touch_drag="1">
   
   
             <div class="item">
            <div><div role="article" about="/news/diers-says-park-and-rec-programs-are-about-having-fun-family-friends" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/diers-says-park-and-rec-programs-are-about-having-fun-family-friends" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/Nick%20Diers.jpg?itok=H4ns6Kq1" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/diers-says-park-and-rec-programs-are-about-having-fun-family-friends"><span property="schema:name">Diers says park and rec programs are about having fun with family, friends</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/more-9000-raised-ymca-wingding" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/more-9000-raised-ymca-wingding" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/group%20shot.jpg?itok=Pgmcs6tY" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/more-9000-raised-ymca-wingding"><span property="schema:name">More than   $9,000 raised  at YMCA   Wingding</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/getting-rink-ready-one-more-time" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/getting-rink-ready-one-more-time" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/Clearing%20the%20ice%20rink.jpg?itok=SRGndEWd" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/getting-rink-ready-one-more-time"><span property="schema:name">Getting rink ready one more time</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/drag-show-fair-canceled" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image"></div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/drag-show-fair-canceled"><span property="schema:name">‘Drag’ show at fair canceled</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/focus-groups-identify-needs-and-opportunities" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/focus-groups-identify-needs-and-opportunities" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/Community%20visioning%20focus%20groups.jpg?itok=KbHjZkrr" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/focus-groups-identify-needs-and-opportunities"><span property="schema:name">Focus groups identify needs and opportunities</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/elbert-cited-nationally-rural-ceo-know" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/elbert-cited-nationally-rural-ceo-know" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/Dar%20Elbert_2022%20Headshot.jpg?itok=3C-ZFZEV" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/elbert-cited-nationally-rural-ceo-know"><span property="schema:name">Elbert cited nationally as rural CEO to know</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/bghs-individual-speech-successful" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/bghs-individual-speech-successful" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/Garrigan%20Individual%20Speech.jpg?itok=ty6ohHQ8" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/bghs-individual-speech-successful"><span property="schema:name">BGHS individual speech successful</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
             <div class="item">
            <div><div role="article" about="/news/garden-enthusiasts-hold-seed-exchange-burt" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-small clearfix small-post post-block">
  <div class="post-image">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/news/garden-enthusiasts-hold-seed-exchange-burt" hreflang="en"><img property="schema:image" src="" width="90" height="90" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/thumbnail/public/articles/Image-1.jpeg?itok=piq4BGph" class="unveil-image" />

</a>
</div>
      </div>
  <div class="post-content">    
      <div class="post-title"><a href="/news/garden-enthusiasts-hold-seed-exchange-burt"><span property="schema:name">Garden enthusiasts hold seed exchange in Burt</span>
</a></div>
      <div class="post-meta">  <span class="post-categories red" ><a href="/news" hreflang="en">News</a></span>
<span class="post-created"> 2 March 2022</span> </div>
   </div>
</div>  
</div>
         </div>
    
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>

  </div>
</div> 
        </div> 
      </div>
    </header>
	
    

  <div class="help show">
    <div class="container">
      <div class="content-inner">
          <div>
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  </div>

<div class="clearfix"></div>

  <div class="before_content area">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
            <div>
    <div id="block-simpleads-14" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="17" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

          </div>
      </div>
    </div>
  </div>

<div class="clearfix"></div>

	<div role="main" class="main main-page">	
		<div id="content" class="content content-full">
			<div class="container">	
				
<div class="content-main-inner">
	<div class="row">
		
					
						 				 		
							
       

		<div id="page-main-content" class="main-content col-xs-12 col-md-8 sb-r ">
						  <div class="breadcrumbs">
			      <div>
    
<div class="breadcrumb-content-inner">
  <div id="block-gavias-remito-breadcrumbs" class="text-dark block gva-block-breadcrumb block-system block-system-breadcrumb-block no-title">
    <div class="breadcrumb-style" style="background-color: #FFF;background-position: center top;background-repeat: no-repeat;">
      <div class="clearfix">
        <div class="content-inner">
          <h2 class="page-title hidden"> </h2>
           
                      
                      <div class="">
              <div class="content block-content">
                  <nav class="breadcrumb" role="navigation">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
      
                <li>
                  <a href="/">Home</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/sports">Sports</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  <a href="/sports">Sports</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  
                  
      </li>
                <li>
                  GIRLS STATE HOOPS: Bishop Garrigan Crushes Notre Dame, reaches semifinals for third straight year
                  
      </li>
        </ol>
  </nav>

              </div>
            </div>  
                  </div>  
      </div>
    </div>
  </div>     
</div>

  </div>
  
			  </div>
						<div class="main-content-inner">
				
				
									<div class="content-main">
						  <div>
    <div id="block-gavias-remito-content" class="block block-system block-system-main-block no-title">
  
    
      <div class="content block-content">
      

  <div role="article" about="/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-teaser clearfix post-block node-index-1">
    <div class="post-thumbnail">
      <a href="/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year">
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <a href="/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" hreflang="en"><img property="schema:image" src="" width="780" height="535" alt="Kossuth County Advance - Staff Photo - Create Article" loading="lazy" data-src="/sites/default/files/styles/medium/public/articles/basketball-2022-finalstatebracket-3.jpg?itok=avZGVmmZ" class="unveil-image" />

</a>
</div>
      </a>
      <div class="icons-format">
                      </div>
    </div>
    <div class="post-content">
      <div class="post-meta">  <span class="post-categories blue" ><a href="/sports" hreflang="en">Sports</a></span>
<span class="post-created"> 2 March 2022</span></div>
      <h3 class="post-title"><a href="/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" rel="bookmark"><span property="schema:name">GIRLS STATE HOOPS: Bishop Garrigan Crushes Notre Dame, reaches semifinals for third straight year</span>
</a></h3>
      <div class="post-body">
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>By the IGHSAU</strong></p>

<p>DES MOINES—Audi Crooks and Bishop Garrigan are back in the state tournament, maybe better than ever.</p>

<p>Crooks, the 6-foot-3 junior being recruited by major college programs across the country, poured in 32 points as Bishop Garrigan raced past previously unbeaten Burlington Notre Dame 77-42 and into the Class 1A semifinals for the third straight year.</p></div>
      </div>
    </div>
  </div>  

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockpremium-content1-block-1 no-title" id="block-views-block-premium-content1-block-1">
  
    
      <div class="content block-content">
      <div><div class="js-view-dom-id-687e148e1db5ed60761c9b885b0e76893c5a8b0556cf376c629ff4f57ec6a32c">
  
  
  

  
  
  

  <div class="view-content-wrap " data-items="">
             <div class="item">
       <div class="views-field views-field-nothing"><span class="field-content">---
<strong>Online Subscribers:</strong> Please <u><a href="/user/login">click here to log in</a></u> to read this story and access algona.com.<br /><br />
<strong>Not an Online Subscriber?</strong> <u><a href="/subscribe">Click here to subscribe</a></u>.
<br /><br /><br /><br /></span></div>
     </div>
   </div>
    

  
  

  
  
</div>
</div>

    </div>
  </div>
<div id="block-simpleads-16" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="18" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-anonymoussubscription" class="block block-anonymous-subscriptions block-subscribe-block">
  
      <h2 class="block-title" ><span>Sign up for News Alerts</span></h2>
    
      <div class="content block-content">
      <form class="anonymous-subscriptions-subscribe-form" data-drupal-selector="anonymous-subscriptions-subscribe-form" action="/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" method="post" id="anonymous-subscriptions-subscribe-form" accept-charset="UTF-8">
  <p>Subscribe to news updates</p><div class="js-form-item form-item js-form-type-email form-item-email js-form-item-email">
      <label for="edit-email" class="js-form-required form-required">Your email</label>
        <input data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" class="button js-form-submit form-submit" />
<input data-drupal-selector="edit-type" type="hidden" name="type" value="article" />
<input autocomplete="off" data-drupal-selector="form-3hzmicm-e7yogxe8rhcpl4uhxqtmhpkr63-sl0cj3wu" type="hidden" name="form_build_id" value="form-3hZMIcm_E7YOGxe8rhCpl4uhxQtMHpKR63-Sl0cJ3WU" />
<input data-drupal-selector="edit-anonymous-subscriptions-subscribe-form" type="hidden" name="form_id" value="anonymous_subscriptions_subscribe_form" />

</form>

    </div>
  </div>

  </div>

					</div>
				
							</div>

		</div>

		<!-- Sidebar Left -->
				<!-- End Sidebar Left -->

		<!-- Sidebar Right -->
					
							 

			<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 sidebar sidebar-right theiaStickySidebar">
				<div class="sidebar-inner">
					  <div>
    <div class="search-block-form block block-search container-inline" data-drupal-selector="search-block-form" id="block-gavias-remito-search" role="search">
  
    
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8" class="search-form search-block-form">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-form__submit button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" value="Search" />
</div>

</form>

  </div>
<div id="block-simpleads" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="2" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-2" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="6" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-3" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="7" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-4" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="8" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div class="poll-view block block-poll block-poll-recent-block" id="block-mostrecentpoll">
  
      <h2 class="block-title" ><span>What should the U.S. do about the situation between Russia and Ukraine?</span></h2>
    
      <div class="content block-content">
      <div><form class="approval-poll-view-form-17 approval-poll-view-form poll-view-form poll-view-form-17" data-drupal-selector="approval-poll-view-form-17" action="/poll/17?destination=/sports/girls-state-hoops-bishop-garrigan-crushes-notre-dame-reaches-semifinals-third-straight-year" method="post" id="approval-poll-view-form-17" accept-charset="UTF-8">
  
<div class="poll">
  <div class="vote-form">
    
    <fieldset data-drupal-selector="edit-choice" id="edit-choice--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">
      <legend>
    <span class="visually-hidden fieldset-legend">Choices</span>
  </legend>
  <div class="fieldset-wrapper">
            <div id="edit-choice"><div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-84" type="radio" id="edit-choice-84" name="choice" value="84" class="form-radio" />

        <label for="edit-choice-84" class="option">• Provide supplies, apply sanctions, stay out of any military action.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-85" type="radio" id="edit-choice-85" name="choice" value="85" class="form-radio" />

        <label for="edit-choice-85" class="option">• Send troops to the NATO members' borders to deter a wider battle.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-86" type="radio" id="edit-choice-86" name="choice" value="86" class="form-radio" />

        <label for="edit-choice-86" class="option">• Find a way to remove or encourage removal of Putin from power.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-87" type="radio" id="edit-choice-87" name="choice" value="87" class="form-radio" />

        <label for="edit-choice-87" class="option">• Employ NATO forces to fight the Russians.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-88" type="radio" id="edit-choice-88" name="choice" value="88" class="form-radio" />

        <label for="edit-choice-88" class="option">• Let our European allies deal with it.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-89" type="radio" id="edit-choice-89" name="choice" value="89" class="form-radio" />

        <label for="edit-choice-89" class="option">• Support Ukrainian refugees by helping them relocate.</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-90" type="radio" id="edit-choice-90" name="choice" value="90" class="form-radio" />

        <label for="edit-choice-90" class="option">• Pray for peace.</label>
      </div>
</div>

          </div>
</fieldset>

    

    <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-vote" type="submit" id="edit-vote" name="op" value="Vote" class="button button--primary js-form-submit form-submit" />
<input data-drupal-selector="edit-result" type="submit" id="edit-result" name="op" value="View results" class="button button--primary js-form-submit form-submit" />
</div>

  </div>
<input autocomplete="off" data-drupal-selector="form-u6ttziekfvcwibzq-ejiqbzodoaqcejgtnqula-9nhs" type="hidden" name="form_build_id" value="form-U6ttZieKFvCwIBzQ_EjiqbzoDoAQCejGTnqULa-9Nhs" />
<input data-drupal-selector="edit-approval-poll-view-form-17" type="hidden" name="form_id" value="approval_poll_view_form_17" />

</div>

</form>
</div>

    </div>
  </div>
<div id="block-simpleads-6" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="9" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-7" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="10" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-10" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="11" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-8" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="12" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-9" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="13" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div class="views-element-container block block-views block-views-blockcategories-post-block-2" id="block-gavias-remito-views-block-categories-post-block-2">
  
      <h2 class="block-title" ><span>Tags </span></h2>
    
      <div class="content block-content">
      <div><div class="tags-list js-view-dom-id-86a62b70b06654c1f0ac21a82cdb235afa1c49466dbab96a0cf0bd10e741074d">
  
  
  

  
  
  

  <div class="item-list">
    <ul>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/news" hreflang="en">News</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/sports" hreflang="en">Sports</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/legals" hreflang="en">Legal Notices</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/obituaries" hreflang="en">Obituaries</a></span></div></li>
          <li class="view-list-item" ><div class="views-field views-field-name"><span class="field-content"><a href="/taxonomy/term/60" hreflang="en">Opinions</a></span></div></li>
      </ul>
</div>

    

  
  

  
  
</div>
</div>

    </div>
  </div>
<div id="block-simpleads-11" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="14" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

				</div>
			</div>
				<!-- End Sidebar Right -->
		
	</div>
</div>


			</div>
		</div>			
	</div>

	

	 
	  
<footer id="footer" class="footer">
  <div class="footer-inner">
    
         
     <div class="footer-center">
        <div class="container">      
           <div class="row">
                              <div class="footer-first col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <div id="block-gavias-remito-contactinfo" class="block block-block-content block-block-content7da38301-272f-4979-8de1-06b564010f17">
  
      <h2 class="block-title" ><span>Kossuth County Advance</span></h2>
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="contact-info">
    <span class="description"> </span>
	<ul class="contact-info">
		<li><span><i class="fa fa-home"></i> 14 E. Nebraska St., Algona, IA 50511  </span> </li>
		<li><span><i class="fa fa-mobile-phone"></i>  (515) 295-3535</span></li>
<li><span><i class="fa fa-fax"></i>  (515) 295-7217</span></li>
		<li><a href="mailto:news@algona.com"><i class="fa fa-envelope-o"></i> news@algona.com</a> </li>
		<li><a href="mailto:ads@algona.com"><i class="fa fa-envelope-o"></i> ads@algona.com</a> </li>
		<li><a href="mailto:circulation@algona.com"><i class="fa fa-envelope-o"></i> circulation@algona.com</a> </li>
		<li><a href="mailto:bookkeeper@algona.com"><i class="fa fa-envelope-o"></i> bookkeeper@algona.com</a> </li>
<li><a href="mailto:publisher@algona.com"><i class="fa fa-envelope-o"></i> publisher@algona.com</a> </li>
	</ul>
</div></div>
      
    </div>
  </div>

  </div>

                </div> 
              
                             <div class="footer-second col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <nav role="navigation" aria-labelledby="block-menusecond-menu" id="block-menusecond" class="block block-menu navigation menu--menu-second">
    
  
  <h2  id="block-menusecond-menu"><span>Submissions</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Engagement Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/milestone">
                    Birthday/Anniversary Milestones
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/obitsubmission">
                    Obituary Submission
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                </div> 
              
              
                         </div>   
        </div>
    </div>  

          <div class="footer-bottom">
        <div class="container">
          <div class="row">
            <div class="col-xs-12">
              <div class="after-footer clearfix area">
                    <div>
    <div id="block-farewayscript" class="block block-block-content block-block-content9543a59a-8cfb-4c0e-9368-439c9f331545 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div align="center"><!--Begin ClixTrac.com Banner Code -->
<p><a href="http://www.clixtrac.com/banner/click.php?banner=246527" target="_blank"><img alt="" border="0" src="https://www.clixtrac.com/banner/246527.jpg" title="" /></a> <!--End ClixTrac.com Banner Code --></p>
<!--Begin ClixTrac.com Banner Code -->
<a href="https://clixtrac.com/banner/click.php?banner=298016" target="_blank">
<img src="https://clixtrac.com/banner/298016.jpg" alt="" title="" border="0" /></a>
<!--End ClixTrac.com Banner Code --></div>
</div>
      
    </div>
  </div>

  </div>

              </div>
            </div>
          </div>     
        </div>   
      </div> 
    
  </div>   

      <div class="copyright">
      <div class="container">
        <div class="copyright-inner">
              <div>
    <div id="block-gavias-remito-copyright" class="block block-block-content block-block-content61f17841-749f-436d-9799-1dfeefd7ad43 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="text-center">© Copyright Algona Publishing 2021. All Rights Reserved.<br /><a href="https://surfnewmedia.com"><img src="https://surfnewmedia.com/webprint.png" /></a></div>
</div>
      
    </div>
  </div>

  </div>

        </div>   
      </div>   
    </div>
   
</footer>


	
</div>


  </div>

    
    <script src="/core/assets/vendor/css-escape/css.escape.js?v=1.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/tabbable/index.umd.min.js?v=5.2.0"></script>
<script src="/core/assets/vendor/js-cookie/js.cookie.min.js?v=3.0.0-rc0"></script>
<script src="/core/misc/jquery.cookie.shim.js?v=9.2.8"></script>
<script src="/modules/SimpleAds-8.x-1.11/js/simpleads.lib.js?v=9.2.8"></script>
<script src="/modules/SimpleAds-8.x-1.11/js/slick/slick.min.js?v=9.2.8"></script>
<script src="/modules/SimpleAds-8.x-1.11/js/modal/jquery.modal.min.js?v=9.2.8"></script>
<script src="/modules/SimpleAds-8.x-1.11/js/simpleads.block.js?v=9.2.8"></script>
<script src="/modules/gva_blockbuilder/vendor/skrollr.min.js?v=1.x"></script>
<script src="/modules/gva_blockbuilder/vendor/main.js?v=1.x"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=4.3.0"></script>
<script src="/core/misc/progress.js?v=9.2.8"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=9.2.8"></script>
<script src="/core/misc/ajax.js?v=9.2.8"></script>

      </body>
</html>
