<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head> 
    <meta charset="utf-8" />
<link rel="canonical" href="https://www.algona.com/reminder-september-27-2022" />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org); Commerce 2" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon" href="/sites/default/files/Screen%20Shot%202021-09-01%20at%202.46.29%20PM_0.png" type="image/png" />

    
    <title>Reminder September 27 2022 | Kossuth County Advance</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_5sAQxrw6EEw7JHBAzCWFWPzSGQuWKlbQmqD8dpDW-do.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto:400,500,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Mp1mA9A_FrSkFg9DrGckKbEwUscDNM4OP4-jujTVzmg.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/28422","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"better_social_sharing_buttons\/styling,core\/drupal.ajax,core\/internal.jquery.form,gavias_blockbuilder\/gavias_blockbuilder.assets.frontend,gavias_remito\/gavias_remito.skin.blue,gavias_remito\/global-styling,poll\/drupal.poll-links,simpleads\/simpleads.block.js,system\/base","theme":"gavias_remito","theme_token":null},"ajaxTrustedUrl":{"\/poll\/24?destination=\/reminder-september-27-2022":true,"\/poll\/24?ajax_form=1\u0026view_mode=block":true},"simpleads":{"current_node_id":"28422"},"layzy_load":"on","gavias_load_ajax_view":"\/custom\/gavias_hook\/ajax_view","gavias_blockbuilder":{"url_edit":"\/admin\/structure\/gavias_blockbuilder\/edit\/-----"},"ajax":{"edit-result":{"callback":"::ajaxReplaceForm","url":"\/poll\/24?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"View results"}},"edit-vote":{"callback":"::ajaxReplaceForm","url":"\/poll\/24?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"user":{"uid":0,"permissionsHash":"65f216bd948e324671946d867f99416012b38dd24f6eb936bf4c9dee7e02b307"}}</script>
<script src="/sites/default/files/js/js_CBfb3hNAxeeelmT_tpuqfULTi5Sbf1Y4_JZrZ7AS8sg.js"></script>

    
    

    <link rel="stylesheet" href="https://www.algona.com/themes/gavias_remito/css/custom.css" media="screen" />
    <link rel="stylesheet" href="https://www.algona.com/themes/gavias_remito/css/update.css" media="screen" />
    
    

          <style class="customize"> </style>
    
          <style type="text/css">
        header.header-v1 .topbar {color: rgba(255, 255, 255, 0.6);background: #4b0c12;}.flagad {float: left;}.node--view-mode-teaser-3.node-index-1 .post-content {margin-top: 0px;}.owl-item .views-field-title {padding: 2px 8px; font-weight: bold;}.footer h2 {color: #fff;font-size: 16px;font-weight: 700;font-family: "Roboto", serif;text-transform: uppercase;letter-spacing: 0.5px;}.product--variation-field--variation_price__4 {font-size: 20px; display: block; max-width: 100%; width: 100%; float: none; clear: both; background: #f1f1f1; text-align: right; padding: 10px; }.js-form-item-terms {height: 700px;}.block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}.block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}.block-views-block-teaser-block-1 footer a:hover {color: #157efb;}#block-views-block-teaser-block-1 footer {text-align: center; font-weight: bold; font-style: italic;}#block-views-block-teaser-block-1 footer a {border-bottom: 1px dotted #303c4d; color: #303c4d; font-weight: bold;}#block-views-block-teaser-block-1 footer a:hover {color: #157efb;}.simpleads-reference-field img {width: 300px; height: auto;}.views-field-field-print-ad {height: 490px;}.views-field-field-print-ad img {max-height: 450px; width: auto;}
      </style>
      
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=610acd76c952be0019351048&product=sop' async='async'></script>
  </head>
    <body class="layout-no-sidebars not-preloader boxed path-node node--type-portfolio">
    <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="body-page">
	       <header id="header" class="header-v1">
  
  <div class="topbar">
  <div class="container">
    <div class="row">
      
      <div class="topbar-left col-sm-6 col-xs-12 hidden-xs">
                    <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-useraccountmenu-menu" id="block-gavias-remito-useraccountmenu" class="block block-menu navigation menu--account">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-useraccountmenu-menu"><span>User account menu</span></h2>
  
  <div class="block-content">
                 
              <ul class="gva_menu">
        
            <li  class="menu-item">
        <a href="/contact" gva_layout="menu-list" gva_layout_columns="3" gva_block="gavias_remito_afterfooter" data-drupal-link-system-path="contact">Contact</a>
        
      </li>
    
            <li  class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
        
      </li>
        </ul>
  


        </div>  
</nav>

  </div>

              </div>

      <div class="topbar-right col-sm-6 col-xs-12">
        <div class="social-list">
                      <a href="https://www.facebook.com/hallmarkintegratedmedia/"><i class="fa fa-facebook"></i></a>
           
           
           
           
           
           
           
           
           
            
                      <a href="/user/login"><i class="fa fa-user"></i></a>
            
        </div>  
      </div>
    </div>
  </div>  
</div>

   <div class="header-main">
      <div class="container">
         <div class="header-main-inner">
            <div class="row">
               <div class="col-lg-12 col-md-12 col-xs-12">
                                   <div>
    <div id="block-mainlogo" class="block block-block-content block-block-content8736452c-f367-450d-ba03-56fa51a9aa7b no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div align="center"><a href="/home"><img alt="APC Logo Burgundy 0" data-entity-type="file" data-entity-uuid="6174b28f-d9f1-441d-b19b-304c46a62a64" height="auto" src="/sites/default/files/inline-images/APC%20Logo%20Burgundy_0.jpg" width="400" loading="lazy" /></a></div>
</div>
      
    </div>
  </div>

  </div>

                              </div>

               <div class="col-lg-4 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-advancelogo" class="block block-block-content block-block-content23b84415-bb5c-495f-b2b4-b28d99bd9d82 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/home"><img alt="Advance Logo with Orange" data-entity-type="file" data-entity-uuid="e3de5968-91a8-4ccb-95d0-7d4c21e9ff9a" height="auto" src="/sites/default/files/inline-images/Advance%20Logo%20with%20Orange.jpg" width="300" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
               <div class="col-lg-4 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-makeitlogo" class="block block-block-content block-block-contentd665f377-fa41-4342-aa7b-32afc3ea810d no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="https://www.makeitpersonalpromotionalproducts.com/"><img alt="Make It Personal FINAL logo COLOR copy" data-entity-type="file" data-entity-uuid="beae1473-1134-47ad-a36c-9aadbdc987b3" height="auto" src="/sites/default/files/inline-images/Make%20It%20Personal%20FINAL%20logo%20COLOR%20copy.png" width="160" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
               <div class="col-lg-4 col-md-4 col-xs-12 header-right">
                                       <div class="header-right-inner">
                          <div>
    <div id="block-reminderlogo" class="block block-block-content block-block-contentf56301cd-14a5-4960-be9b-38a492d6c133 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/E-Ediition"><img alt="Reminder Flag for Websites" data-entity-type="file" data-entity-uuid="28fc01fa-3a43-4c73-9433-752941981fa9" height="auto" src="/sites/default/files/inline-images/Reminder%20Flag%20for%20Websites.jpg" width="300" loading="lazy" class="align-center" /></a></div>
      
    </div>
  </div>

  </div>

                     </div>
                                  </div>
            </div>
         </div>
      </div>
   </div>

    <div class="header-bottom ">
      <div class="main-menu">
        <div class="container">
           <div class="row">
              <div class="col-xs-12 area-main-menu">
                <div class="area-inner menu-hover">
                  
                  <div class="gva-offcanvas-inner">
                    <div class="close-offcanvas hidden-lg hidden-md"><a><i class="fa fa-times"></i></a></div>
                                            <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-main-menu-menu" id="block-gavias-remito-main-menu" class="block block-menu navigation menu--main">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-main-menu-menu"><span>Main navigation</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="clearfix gva_menu gva_menu_main">
                                      <li  class="menu-item ">
        <a href="/">
                    Home
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="/submissions">
                    Submissions
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news">
                    News
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/obituaries">
                    Obituaries
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/sports">
                    Sports
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/subscribe-0">
                    Subscribe
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/E-Ediition">
                    E-Editions
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/classifieds">
                    Classifieds
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/taxonomy/term/60">
                    Opinions
            
        </a>
          
              </li>
                                  <li  class="menu-item ">
        <a href="http://iapublicnotices.newzgroup.com/">
                    Public Notices
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      
                                      </div>
                  
                  <div id="menu-bar" class="menu-bar mobile hidden-lg hidden-md">
                    <span class="one"></span>
                    <span class="two"></span>
                    <span class="three"></span>
                  </div>

                                      <div class="menu-another hidden-xs hidden-sm">
                      <div id="menu-bar-another" class="menu-bar">
                        <span class="one"></span>
                        <span class="two"></span>
                        <span class="three"></span>
                      </div>
                      <div class="content-inner">
                          <div>
    <nav role="navigation" aria-labelledby="block-gavias-remito-menusecond-2-menu" id="block-gavias-remito-menusecond-2" class="block block-menu navigation menu--menu-second">
          
  
  <h2  class="visually-hidden block-title" id="block-gavias-remito-menusecond-2-menu"><span>Menu second</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Engagement Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/milestone">
                    Birthday/Anniversary Milestones
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/obitsubmission">
                    Obituary Submission
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                      </div>
                    </div>  
                  
                                   
                </div>   
              </div>
           </div>
        </div>
      </div>
   </div>

   </header>
	
    

  <div class="help show">
    <div class="container">
      <div class="content-inner">
          <div>
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

      </div>
    </div>
  </div>

<div class="clearfix"></div>

  <div class="before_content area">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
            <div>
    <div id="block-simpleads-14" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="17" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

          </div>
      </div>
    </div>
  </div>

<div class="clearfix"></div>

	<div role="main" class="main main-page">	
		<div id="content" class="content content-full">
			<div class="container">	
				
<div class="content-main-inner">
	<div class="row">
		
					
						 				 		
							
       

		<div id="page-main-content" class="main-content col-xs-12 col-md-8 sb-r ">
						  <div class="breadcrumbs">
			      <div>
    
<div class="breadcrumb-content-inner">
  <div id="block-gavias-remito-breadcrumbs" class="text-dark block gva-block-breadcrumb block-system block-system-breadcrumb-block no-title">
    <div class="breadcrumb-style" style="background-color: #FFF;background-position: center top;background-repeat: no-repeat;">
      <div class="clearfix">
        <div class="content-inner">
          <h2 class="page-title hidden"> </h2>
           
                      
                      <div class="">
              <div class="content block-content">
                  <nav class="breadcrumb" role="navigation">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
      
                <li>
                  <a href="/">Home</a>
                          <span>&nbsp;/&nbsp;</span>
          
      </li>
                <li>
                  
                  
      </li>
                <li>
                  Reminder September 27 2022
                  
      </li>
        </ol>
  </nav>

              </div>
            </div>  
                  </div>  
      </div>
    </div>
  </div>     
</div>

  </div>
  
			  </div>
						<div class="main-content-inner">
				
				
									<div class="content-main">
						  <div>
    <div id="block-gavias-remito-content" class="block block-system block-system-main-block no-title">
  
    
      <div class="content block-content">
      

<article role="article" class="node node--type-portfolio node--promoted node--view-mode-full clearfix">
  <header>
    
            
          <div class="node__meta">
        
        <span>
          Submitted by 
<span><span lang="" about="/user/22" typeof="schema:Person" property="schema:name" datatype="">Publisher</span></span>
 on 26 September 2022        </span>
        
      </div>
      </header>
  <div class="node__content clearfix">
    
  <div class="field field--name-field-pdf-upload field--type-file field--label-visually_hidden">
    <div class="field__label visually-hidden">PDF Upload</div>
              <div class="field__item"><iframe  class="pdf" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen="" frameborder="no" width="100%" height="1000" src="/libraries/pdf.js/web/viewer.html?file=https%3A%2F%2Fwww.algona.com%2Fsites%2Fdefault%2Ffiles%2Fpdf%2FReminder%252039R.pdf" data-src="https://www.algona.com/sites/default/files/pdf/Reminder%2039R.pdf" title="Reminder 39R.pdf"></iframe>
</div>
          </div>


    
    
<div style="display: none"><svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs>
    <symbol id="copy" viewBox="0 0 64 64">
      <path fill="#2b6a94" style="fill: var(--color1, #2b6a94)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M44.039 35.858l6.008-6.009c4.383-4.382 4.383-11.513 0-15.895-4.382-4.383-11.513-4.383-15.896 0l-8.67 8.67c-4.383 4.382-4.383 11.513 0 15.895 0.647 0.648 1.355 1.197 2.105 1.653l4.642-4.642c-0.884-0.211-1.723-0.658-2.411-1.345-1.992-1.992-1.992-5.234 0-7.225l8.67-8.67c1.992-1.992 5.234-1.992 7.225 0s1.992 5.233 0 7.225l-2.547 2.548c1.050 2.47 1.34 5.187 0.874 7.796z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M19.962 28.142l-6.008 6.008c-4.383 4.382-4.383 11.513 0 15.896 4.382 4.383 11.513 4.383 15.896 0l8.67-8.67c4.383-4.382 4.382-11.513 0-15.895-0.647-0.648-1.355-1.197-2.104-1.653l-4.642 4.642c0.884 0.212 1.722 0.657 2.411 1.345 1.992 1.992 1.992 5.233 0 7.225l-8.671 8.67c-1.992 1.992-5.233 1.992-7.225 0s-1.992-5.233 0-7.225l2.548-2.547c-1.050-2.47-1.34-5.188-0.874-7.797z"></path>
    </symbol>
    <symbol id="digg" viewBox="0 0 64 64">
      <path fill="#2a5f91" style="fill: var(--color3, #2a5f91)" d="M8 0h48c4.418 0 8 3.582 8 8v48c0 4.418-3.582 8-8 8h-48c-4.418 0-8-3.582-8-8v-48c0-4.418 3.582-8 8-8z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M15.889 14.222v8.889h-8.889v17.777h13.889v-26.667h-5zM12 36.445v-8.889h3.889v8.889h-3.889zM22 23.111h5v17.777h-5v-17.777zM22 14.222h5v5.001h-5v-5.001zM42.556 23.111v0h-13.333v17.777h8.333v3.889h-8.333v5h13.333v-26.667zM34.222 36.445v-8.889h3.333v8.889h-3.333zM57 23.111h-13.333v17.777h8.889v3.889h-8.889v5h13.333v-26.667zM52.556 36.445h-3.889v-8.889h3.889v8.889z"></path>
    </symbol>
    <symbol id="email" viewBox="0 0 64 64">
      <path fill="#f60" style="fill: var(--color4, #f60)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M32 35.077l18.462-16h-36.924zM27.013 33.307l4.987 4.091 4.909-4.093 13.553 11.617h-36.924zM12.307 43.693v-23.386l13.539 11.693zM51.693 43.693v-23.386l-13.539 11.693z"></path>
    </symbol>
    <symbol id="evernote" viewBox="0 0 64 64">
      <path fill="#489951" style="fill: var(--color5, #489951)" d="M3.196 0h57.609c1.765 0 3.196 1.426 3.196 3.196v57.609c0 1.765-1.426 3.196-3.196 3.196h-57.609c-1.765 0-3.196-1.426-3.196-3.196v-57.609c0-1.765 1.426-3.196 3.196-3.196z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M47.093 19.16c-0.296-1.572-1.239-2.346-2.090-2.651-0.919-0.329-2.783-0.671-5.125-0.944-1.884-0.221-4.099-0.202-5.437-0.162-0.161-1.090-0.932-2.087-1.794-2.431-2.299-0.917-5.853-0.696-6.765-0.443-0.724 0.201-1.527 0.613-1.974 1.247-0.3 0.424-0.493 0.967-0.494 1.725 0 0.429 0.012 1.441 0.023 2.339 0.011 0.901 0.023 1.708 0.023 1.713-0 0.802-0.656 1.455-1.469 1.456h-3.728c-0.796 0-1.403 0.133-1.867 0.342s-0.794 0.492-1.044 0.826c-0.498 0.662-0.585 1.481-0.583 2.315 0 0 0.008 0.682 0.173 2.002 0.138 1.021 1.255 8.158 2.317 10.328 0.411 0.845 0.685 1.196 1.494 1.568 1.801 0.764 5.915 1.615 7.843 1.859 1.924 0.244 3.133 0.757 3.852-0.74 0.003-0.004 0.145-0.372 0.339-0.913 0.625-1.878 0.712-3.544 0.712-4.75 0-0.123 0.181-0.128 0.181 0 0 0.851-0.164 3.864 2.131 4.672 0.906 0.319 2.785 0.602 4.695 0.825 1.727 0.197 2.98 0.871 2.98 5.264 0 2.672-0.566 3.039-3.525 3.039-2.399 0-3.313 0.062-3.313-1.828 0-1.527 1.524-1.367 2.653-1.367 0.504 0 0.138-0.372 0.138-1.314 0-0.937 0.591-1.479 0.032-1.493-3.905-0.107-6.201-0.005-6.201 4.837 0 4.396 1.696 5.212 7.238 5.212 4.345 0 5.876-0.141 7.67-5.66 0.355-1.090 1.213-4.415 1.733-9.998 0.328-3.531-0.31-14.186-0.816-16.875v0zM39.52 30.936c-0.537-0.019-1.053 0.015-1.534 0.092 0.135-1.084 0.587-2.416 2.187-2.361 1.771 0.061 2.020 1.721 2.026 2.845-0.747-0.331-1.672-0.541-2.679-0.576v0zM18.088 19.935h3.73c0.213 0 0.386-0.173 0.386-0.383 0-0.002-0.045-3.169-0.045-4.050v-0.011c0-0.723 0.153-1.355 0.42-1.883l0.127-0.237c-0.014 0.002-0.029 0.010-0.043 0.023l-7.243 7.122c-0.014 0.012-0.023 0.027-0.027 0.042 0.15-0.074 0.354-0.174 0.384-0.186 0.631-0.283 1.396-0.437 2.311-0.437v0z"></path>
    </symbol>
    <symbol id="facebook" viewBox="0 0 64 64">
      <path fill="#3a559f" style="fill: var(--color6, #3a559f)" d="M0 0v64h34.084v-24.722h-8.332v-10.092h8.332v-8.476c0-6.164 4.997-11.161 11.161-11.161h8.71v9.075h-6.233c-1.959 0-3.547 1.588-3.547 3.547v7.015h9.623l-1.33 10.092h-8.293v24.722h19.824v-64h-64z"></path>
    </symbol>
    <symbol id="linkedin" viewBox="0 0 64 64">
      <path fill="#0076b2" style="fill: var(--color7, #0076b2)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M14.537 25.873h7.435v23.896h-7.434v-23.896zM18.257 13.995c2.375 0 4.305 1.929 4.305 4.306s-1.929 4.307-4.305 4.307c-0.001 0-0.002 0-0.003 0-2.378 0-4.305-1.927-4.305-4.305 0-0.001 0-0.001 0-0.002v0c0-0 0-0.001 0-0.002 0-2.378 1.927-4.305 4.305-4.305 0.001 0 0.002 0 0.004 0h-0zM26.631 25.873h7.119v3.267h0.102c0.99-1.879 3.413-3.86 7.027-3.86 7.52 0 8.909 4.948 8.909 11.384v13.106h-7.425v-11.621c0-2.771-0.048-6.336-3.86-6.336-3.864 0-4.453 3.020-4.453 6.138v11.819h-7.418v-23.896z"></path>
    </symbol>
    <symbol id="messenger" viewBox="0 0 64 64">
      <path fill="#0084ff" style="fill: var(--color8, #0084ff)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M32 8.765c-12.703 0-23 9.63-23 21.508 0 6.758 3.332 12.787 8.544 16.73v8.231l7.849-4.354c1.972 0.571 4.238 0.9 6.58 0.9 0.009 0 0.019 0 0.028 0h-0.002c12.703 0 23-9.629 23-21.508s-10.297-21.508-23-21.508zM34.422 37.607l-5.949-6.18-11.456 6.335 12.56-13.328 5.949 6.18 11.455-6.335-12.559 13.329z"></path>
    </symbol>
    <symbol id="pinterest" viewBox="0 0 64 64">
      <path fill="#bd081c" style="fill: var(--color9, #bd081c)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M45.873 25.872c0 8.078-4.487 14.11-11.108 14.11-2.222 0-4.313-1.203-5.030-2.568 0 0-1.195 4.745-1.448 5.66-0.89 3.233-3.512 6.47-3.715 6.737-0.142 0.182-0.457 0.125-0.49-0.117-0.058-0.413-0.725-4.495 0.063-7.825 0.395-1.67 2.648-11.218 2.648-11.218s-0.657-1.315-0.657-3.258c0-3.052 1.77-5.329 3.97-5.329 1.872 0 2.778 1.405 2.778 3.090 0 1.884-1.198 4.698-1.818 7.306-0.517 2.185 1.095 3.965 3.25 3.965 3.9 0 6.525-5.010 6.525-10.945 0-4.511-3.037-7.89-8.565-7.89-6.242 0-10.135 4.657-10.135 9.86 0 1.793 0.53 3.058 1.358 4.036 0.38 0.45 0.435 0.632 0.297 1.149-0.102 0.38-0.325 1.29-0.422 1.653-0.135 0.52-0.558 0.708-1.030 0.515-2.875-1.175-4.215-4.325-4.215-7.865 0-5.849 4.933-12.86 14.713-12.86 7.862 0 13.032 5.686 13.032 11.793z"></path>
    </symbol>
    <symbol id="print" viewBox="0 0 64 64">
      <path fill="#157efb" style="fill: var(--color10, #157efb)" d="M0 0h64v64h-64v-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M13 21h38v-12c0-2.2-1.8-4-4-4h-30c-2.2 0-4 1.8-4 4v12zM11 53h-2c-3.4 0-6-2.6-6-6v-18c0-3.4 2.6-6 6-6h46c3.4 0 6 2.6 6 6v18c0 3.4-2.6 6-6 6h-2v-16h-42v16zM13 39h38v16c0 2.2-1.8 4-4 4h-30c-2.2 0-4-1.8-4-4v-16zM49 33c1.2 0 2-0.8 2-2s-0.8-2-2-2-2 0.8-2 2 0.8 2 2 2v0zM17 45v2h30v-2h-30zM17 51v2h30v-2h-30z"></path>
    </symbol>
    <symbol id="reddit" viewBox="0 0 64 64">
      <path fill="#ff4500" style="fill: var(--color11, #ff4500)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M29.37 25.258c-0.001-1.233-1.001-2.232-2.233-2.233h-0c-1.233 0.002-2.231 1.001-2.232 2.233v0c0.001 1.232 1 2.231 2.232 2.233h0c1.233-0.001 2.232-1 2.233-2.232v-0zM36.861 23.023c-1.233 0.001-2.233 1.001-2.234 2.234v0c0.001 1.233 1.001 2.232 2.234 2.233h0c1.233-0.001 2.233-1 2.235-2.233v-0c-0.001-1.234-1.001-2.233-2.235-2.235h-0zM36.33 30.723c-0.843 0.842-2.272 1.252-4.33 1.252-2.059 0-3.487-0.41-4.329-1.252-0.112-0.112-0.267-0.182-0.439-0.182-0.343 0-0.62 0.278-0.62 0.62 0 0.171 0.069 0.326 0.182 0.439v0c1.087 1.086 2.801 1.615 5.206 1.615s4.119-0.529 5.207-1.615c0.112-0.112 0.182-0.267 0.182-0.439 0-0.343-0.278-0.62-0.62-0.62-0.171 0-0.326 0.069-0.438 0.181v0z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M48.13 22.825c0-2.023-1.645-3.668-3.667-3.668-0.933 0-1.785 0.352-2.432 0.927-2.488-1.602-5.705-2.54-9.149-2.677l1.89-5.977 5.142 1.21c0.012 1.66 1.359 3.002 3.020 3.004h0c1.669-0.002 3.021-1.354 3.023-3.022v-0c-0.002-1.669-1.355-3.021-3.023-3.022h-0c-1.235 0.002-2.297 0.743-2.766 1.806l-0.008 0.019-5.664-1.334c-0.043-0.011-0.092-0.017-0.143-0.017-0.276 0-0.509 0.18-0.59 0.429l-0.001 0.004-2.178 6.887c-3.619 0.067-7.015 1.015-9.613 2.69-0.642-0.576-1.495-0.927-2.431-0.927-0.001 0-0.001 0-0.002 0h0c-2.022 0-3.668 1.645-3.668 3.668 0.001 1.332 0.712 2.498 1.775 3.139l0.016 0.009c-0.055 0.343-0.083 0.692-0.083 1.042 0 2.622 1.535 5.068 4.324 6.889 0.887 0.579 1.87 1.071 2.923 1.473-2.056 0.98-3.511 3.366-3.511 6.148 0 3.142 1.858 5.778 4.34 6.455 0.194 0.605 0.409 1.181 0.644 1.723-0.103-0.008-0.224-0.014-0.345-0.014h-0.001c-2.232 0-4.047 1.525-4.047 3.398 0 0.28 0.049 0.57 0.151 0.885 0.083 0.251 0.316 0.429 0.59 0.429 0 0 0 0 0 0h18.617c0.272 0 0.512-0.176 0.593-0.435 0.101-0.325 0.148-0.603 0.148-0.879 0-1.873-1.816-3.398-4.050-3.398-0.084 0-0.166 0.002-0.248 0.007 0.234-0.54 0.449-1.114 0.641-1.715 2.483-0.676 4.34-3.313 4.34-6.455 0-2.782-1.456-5.168-3.511-6.148 1.053-0.402 2.036-0.894 2.922-1.472 2.788-1.82 4.325-4.267 4.325-6.889 0-0.351-0.029-0.698-0.083-1.042 1.079-0.651 1.789-1.817 1.79-3.148v-0zM44.717 12.623c0 0.982-0.8 1.781-1.783 1.781-0.983-0.001-1.78-0.798-1.78-1.781v-0c0.001-0.983 0.797-1.78 1.78-1.782h0c0.983 0 1.783 0.8 1.783 1.782zM40.763 53.086c0 0.024-0.001 0.048-0.002 0.074h-5.255c0.559-0.577 1.072-1.288 1.533-2.11 0.275-0.077 0.59-0.121 0.915-0.121h0c1.549 0 2.809 0.968 2.809 2.157zM25.951 50.928c0.363 0 0.709 0.053 1.026 0.15 0.456 0.81 0.965 1.511 1.516 2.081h-5.347c-0.002-0.022-0.002-0.047-0.003-0.073v-0c0-1.19 1.259-2.157 2.807-2.157zM33.535 53.16h-3.070c-2.758-1.578-4.745-7.083-4.745-13.203 0-1.446 0.111-2.847 0.314-4.168 1.849 0.559 3.875 0.854 5.967 0.854s4.118-0.296 5.969-0.855c0.199 1.245 0.313 2.681 0.313 4.144 0 0.008 0 0.017 0 0.025v-0.001c0 6.12-1.987 11.625-4.746 13.203zM24.628 36.941c-0.096 0.903-0.15 1.951-0.15 3.012 0 0.001 0 0.002 0 0.003v-0c0 2.325 0.27 4.55 0.756 6.537-1.573-0.813-2.681-2.733-2.681-4.968 0-1.935 0.831-3.634 2.075-4.583zM38.764 46.493c0.487-1.987 0.757-4.212 0.757-6.538 0-1.036-0.053-2.043-0.15-3.015 1.243 0.949 2.075 2.648 2.075 4.584 0 2.236-1.108 4.157-2.681 4.969zM32 35.403c-7.268 0-13.181-3.762-13.181-8.387s5.913-8.387 13.181-8.387 13.181 3.762 13.181 8.386c0 4.625-5.913 8.388-13.181 8.388zM19.538 20.398c0.514 0 0.991 0.162 1.384 0.435-1.416 1.128-2.41 2.444-2.928 3.861-0.541-0.447-0.883-1.118-0.883-1.869 0-0 0-0 0-0v0c0.002-1.34 1.087-2.425 2.426-2.427h0zM43.078 20.833c0.385-0.272 0.864-0.436 1.381-0.436 0.001 0 0.002 0 0.004 0h-0c1.34 0.002 2.425 1.087 2.426 2.427v0c0 0.752-0.345 1.424-0.883 1.869-0.518-1.418-1.511-2.732-2.928-3.86z"></path>
    </symbol>
    <symbol id="slashdot" viewBox="0 0 64 64">
      <path fill="#006c66" style="fill: var(--color12, #006c66)" d="M8 0h48c4.418 0 8 3.582 8 8v48c0 4.418-3.582 8-8 8h-48c-4.418 0-8-3.582-8-8v-48c0-4.418 3.582-8 8-8z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M11.722 56.602l22.084-49.602h9.561l-22.078 49.602h-9.567zM52.278 49.099c0-4.361-3.552-7.901-7.93-7.901-4.382 0-7.93 3.54-7.93 7.901 0 4.366 3.548 7.901 7.93 7.901 4.378 0 7.93-3.535 7.93-7.901z"></path>
    </symbol>
    <symbol id="tumblr" viewBox="0 0 64 64">
      <path fill="#3b445c" style="fill: var(--color13, #3b445c)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M36.813 51.2c3.843 0 7.65-1.368 8.909-3.025l0.252-0.332-2.382-7.060c-0.022-0.064-0.082-0.109-0.152-0.109-0 0-0.001 0-0.001 0h-5.32c-0.001 0-0.002 0-0.003 0-0.072 0-0.133-0.049-0.152-0.115l-0-0.001c-0.062-0.235-0.099-0.523-0.105-0.879v-8.633c0-0.089 0.072-0.16 0.161-0.16h6.26c0.089 0 0.161-0.072 0.161-0.161v0-8.833c-0-0.089-0.072-0.16-0.161-0.16 0 0 0 0 0 0h-6.233c0 0 0 0 0 0-0.088 0-0.16-0.072-0.16-0.16 0-0 0-0 0-0v0-8.61c-0.001-0.088-0.072-0.16-0.161-0.16-0 0-0 0-0.001 0v0h-10.931c-0.942 0.016-1.712 0.73-1.815 1.647l-0.001 0.008c-0.546 4.443-2.584 7.11-6.415 8.39l-0.427 0.142c-0.064 0.022-0.11 0.082-0.11 0.152v7.585c0 0.088 0.073 0.16 0.161 0.16h3.912v9.341c0 7.457 5.165 10.975 14.713 10.975zM44.134 47.596c-1.199 1.154-3.66 2.010-6.019 2.050-0.089 0.002-0.176 0.002-0.264 0.002h-0.001c-7.758-0.001-9.828-5.922-9.828-9.422v-10.752c0-0.089-0.072-0.16-0.16-0.16v0h-3.752c-0 0-0 0-0 0-0.088 0-0.16-0.072-0.16-0.16 0-0 0-0 0-0v0-4.898c0-0.066 0.041-0.124 0.102-0.148 4.009-1.561 6.248-4.662 6.838-9.459 0.032-0.267 0.253-0.274 0.255-0.274h5.008c0.089 0 0.16 0.072 0.16 0.161v8.61c0 0 0 0 0 0 0 0.088 0.072 0.16 0.16 0.16 0 0 0 0 0.001 0v0h6.233c0 0 0 0 0 0 0.088 0 0.16 0.072 0.16 0.16 0 0 0 0.001 0 0.001v-0 5.688c0 0 0 0 0 0 0 0.088-0.072 0.16-0.16 0.16 0 0 0 0 0 0h-6.26c-0 0-0.001 0-0.001 0-0.088 0-0.16 0.072-0.16 0.16 0 0 0 0 0 0v0 10.22c0.038 2.301 1.151 3.468 3.31 3.468 0.87 0 1.867-0.203 2.777-0.55 0.017-0.007 0.037-0.011 0.058-0.011 0.069 0 0.128 0.045 0.15 0.107l0 0.001 1.593 4.72c0.020 0.060 0.006 0.126-0.040 0.169z"></path>
    </symbol>
    <symbol id="twitter" viewBox="0 0 64 64">
      <path fill="#55acee" style="fill: var(--color14, #55acee)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M49.92 20.885c-1.23 0.56-2.656 0.968-4.152 1.15l-0.071 0.007c1.52-0.921 2.663-2.335 3.218-4.016l0.015-0.052c-1.344 0.812-2.908 1.431-4.575 1.768l-0.094 0.016c-1.343-1.431-3.247-2.322-5.358-2.322-0.003 0-0.006 0-0.009 0h0.001c-4.061 0-7.353 3.292-7.353 7.352 0 0.576 0.065 1.138 0.19 1.676-6.111-0.307-11.529-3.234-15.155-7.683-0.626 1.056-0.996 2.328-0.996 3.686 0 0.004 0 0.008 0 0.012v-0.001c0 0.002 0 0.004 0 0.006 0 2.539 1.287 4.777 3.245 6.098l0.026 0.017c-1.228-0.040-2.37-0.376-3.367-0.939l0.037 0.019c-0.001 0.031-0.001 0.061-0.001 0.093 0 3.563 2.535 6.534 5.899 7.21-0.579 0.164-1.245 0.258-1.933 0.258-0.491 0-0.971-0.048-1.435-0.14l0.047 0.008c0.936 2.921 3.651 5.047 6.869 5.106-2.482 1.962-5.657 3.148-9.108 3.148-0.008 0-0.017 0-0.025 0h0.001c-0.002 0-0.004 0-0.006 0-0.616 0-1.223-0.037-1.82-0.11l0.072 0.007c3.18 2.071 7.071 3.303 11.25 3.303 0.008 0 0.015 0 0.023 0h-0.001c13.525 0 20.921-11.204 20.921-20.921 0-0.319-0.008-0.636-0.022-0.951 1.445-1.052 2.662-2.313 3.635-3.753l0.034-0.053z"></path>
    </symbol>
    <symbol id="whatsapp" viewBox="0 0 64 64">
      <path fill="#25d366" style="fill: var(--color15, #25d366)" d="M0 0h64v64h-64z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M14.080 50.007l2.532-9.248c-1.498-2.553-2.383-5.623-2.383-8.899 0-0.008 0-0.015 0-0.023v0.001c0.004-9.84 8.009-17.845 17.845-17.845 4.774 0.002 9.255 1.861 12.623 5.234 3.37 3.372 5.224 7.856 5.222 12.625-0.004 9.839-8.010 17.845-17.845 17.845 0 0 0.001 0 0 0h-0.008c-3.126-0-6.065-0.805-8.619-2.219l0.091 0.046-9.46 2.482zM23.978 44.294l0.542 0.322c2.158 1.299 4.763 2.068 7.548 2.068 0 0 0.001 0 0.001 0h0.006c8.175 0 14.829-6.654 14.832-14.832 0.002-3.963-1.54-7.689-4.34-10.493s-6.525-4.348-10.486-4.35c-8.181 0-14.835 6.654-14.838 14.831 0 0.007 0 0.015 0 0.023 0 2.918 0.845 5.638 2.303 7.93l-0.036-0.060 0.353 0.562-1.498 5.473 5.613-1.472z"></path>
      <path fill="#fff" style="fill: var(--color2, #fff)" d="M41.065 36.095c-0.111-0.186-0.408-0.297-0.854-0.521-0.447-0.223-2.639-1.301-3.047-1.45s-0.706-0.224-1.004 0.222c-0.297 0.447-1.151 1.452-1.411 1.748s-0.52 0.335-0.967 0.112c-0.446-0.223-1.882-0.694-3.585-2.213-1.326-1.182-2.221-2.642-2.48-3.088s-0.028-0.688 0.195-0.91c0.201-0.2 0.446-0.521 0.669-0.781s0.297-0.447 0.446-0.744c0.148-0.297 0.074-0.558-0.038-0.781s-1.003-2.418-1.375-3.311c-0.361-0.869-0.73-0.752-1.003-0.765-0.229-0.010-0.498-0.016-0.768-0.016-0.031 0-0.061 0-0.092 0h0.005c-0.297 0-0.78 0.112-1.189 0.558s-1.561 1.525-1.561 3.72c0 2.195 1.598 4.315 1.82 4.613s3.144 4.801 7.617 6.733c0.656 0.296 1.498 0.616 2.361 0.89l0.181 0.050c1.068 0.339 2.040 0.291 2.808 0.176 0.857-0.129 2.638-1.078 3.010-2.12s0.371-1.935 0.26-2.121z"></path>
    </symbol>
  </defs>
</svg>
</div>

<div class="social-sharing-buttons">
    <!-- Facebook share button -->
            <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.algona.com/reminder-september-27-2022&title=Reminder September 27 2022" target="_blank" title="Share to Facebook" aria-label="Share to Facebook" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:5px;>
                <use href="/modules/better_social_sharing_buttons/assets/dist/sprites/social-icons--square.svg#facebook" />
            </svg>
        </a>
    
    <!-- Twitter share button -->
            <a href="http://twitter.com/intent/tweet?text=Reminder September 27 2022+https://www.algona.com/reminder-september-27-2022" target="_blank" title="Share to Twitter" aria-label="Share to Twitter" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:5px;>
                <use href="/modules/better_social_sharing_buttons/assets/dist/sprites/social-icons--square.svg#twitter" />
            </svg>
        </a>
    
    <!-- WhatsApp share button -->
    
    <!-- Facebook Messenger share button -->
    
    <!-- Pinterest share button -->
            <a href="http://pinterest.com/pin/create/link/?url=https://www.algona.com/reminder-september-27-2022&description=Reminder September 27 2022" target="_blank" title="Share to Pinterest" aria-label="Share to Pinterest" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:5px;>
                <use href="/modules/better_social_sharing_buttons/assets/dist/sprites/social-icons--square.svg#pinterest" />
            </svg>
        </a>
    
    <!-- Linkedin share button -->
    
    <!-- Digg share button -->
    
    <!-- StumbleUpon share button -->
    
    <!-- Slashdot share button -->
    
    <!-- Tumblr share button -->
    
    <!-- Reddit share button -->
            <a href="http://www.reddit.com/submit?url=https://www.algona.com/reminder-september-27-2022&title=Reminder September 27 2022" target="_blank" title="Share to Reddit" aria-label="Share to Reddit" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:5px;>
                <use href="/modules/better_social_sharing_buttons/assets/dist/sprites/social-icons--square.svg#reddit" />
            </svg>
        </a>
    
    <!-- Evernote share button -->
    
    <!-- Email share button -->
            <a href="mailto:?subject=Reminder September 27 2022&body=https://www.algona.com/reminder-september-27-2022" title="Share to E-mail" aria-label="Share to E-mail" class="social-sharing-buttons__button" target="_blank" rel="noopener">
            <svg width=20px height=20px style=border-radius:5px;>
                <use href="/modules/better_social_sharing_buttons/assets/dist/sprites/social-icons--square.svg#email" />
            </svg>
        </a>
    
    <!-- Copy link share button -->
    
  <!-- Print share button -->
                    <a href="javascript:window.print()" rel="" id="printlink">
      <svg width=20px height=20px style=border-radius:5px;>
        <use href="/modules/better_social_sharing_buttons/assets/dist/sprites/social-icons--square.svg#print" />
      </svg>
    </a>
  </div>

  </div>
</article>

    </div>
  </div>
<div id="block-simpleads-16" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="18" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

					</div>
				
									<div class="content-bottom">
						  <div>
    <div id="block-revshare" class="block block-block-content block-block-content512602d3-ce0a-4912-b38d-934bed5a9fa5 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="rc-widget-332ceb" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="268223"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
    </div>
  </div>

  </div>

					</div>
							</div>

		</div>

		<!-- Sidebar Left -->
				<!-- End Sidebar Left -->

		<!-- Sidebar Right -->
					
							 

			<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 sidebar sidebar-right theiaStickySidebar">
				<div class="sidebar-inner">
					  <div>
    <div id="block-simpleads" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="2" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-2" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="6" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-3" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="7" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-4" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="8" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div class="poll-view block block-poll block-poll-recent-block" id="block-mostrecentpoll">
  
      <h2 class="block-title" ><span>Should the Department of Justice searched President Trump&#039;s private residence?</span></h2>
    
      <div class="content block-content">
      <div><form class="approval-poll-view-form-24 approval-poll-view-form poll-view-form poll-view-form-24" data-drupal-selector="approval-poll-view-form-24" action="/poll/24?destination=/reminder-september-27-2022" method="post" id="approval-poll-view-form-24" accept-charset="UTF-8">
  
<div class="poll">
  <div class="vote-form">
    
    <fieldset data-drupal-selector="edit-choice" id="edit-choice--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">
      <legend>
    <span class="visually-hidden fieldset-legend">Choices</span>
  </legend>
  <div class="fieldset-wrapper">
                <div id="edit-choice"><div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-112" type="radio" id="edit-choice-112" name="choice" value="112" class="form-radio" />

        <label for="edit-choice-112" class="option">• Yes</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-113" type="radio" id="edit-choice-113" name="choice" value="113" class="form-radio" />

        <label for="edit-choice-113" class="option">• No</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-item-choice js-form-item-choice">
        <input data-drupal-selector="edit-choice-114" type="radio" id="edit-choice-114" name="choice" value="114" class="form-radio" />

        <label for="edit-choice-114" class="option">• I don't know/care.</label>
      </div>
</div>

          </div>
</fieldset>

    

    <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-vote" type="submit" id="edit-vote" name="op" value="Vote" class="button button--primary js-form-submit form-submit" />
<input data-drupal-selector="edit-result" type="submit" id="edit-result" name="op" value="View results" class="button button--primary js-form-submit form-submit" />
</div>

  </div>
<input autocomplete="off" data-drupal-selector="form-j1d9voa6j-ykz5rxgjhwki9yim5fa1py9e1ctsx2heu" type="hidden" name="form_build_id" value="form-j1D9Voa6j_YkZ5RXgjHWkI9yiM5fA1py9e1cTsx2hEU" />
<input data-drupal-selector="edit-approval-poll-view-form-24" type="hidden" name="form_id" value="approval_poll_view_form_24" />

</div>

</form>
</div>

    </div>
  </div>
<div id="block-simpleads-6" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="9" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-7" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="10" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-10" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="11" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-8" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="12" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-9" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="13" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>
<div id="block-simpleads-11" class="block-simpleads block no-title">
  
    
      <div class="content block-content">
      <div class="simpleads" data-group="14" data-ref-node="0" data-ref-simpleads="0" data-rotation-type="refresh" data-impressions="true"></div>

    </div>
  </div>

  </div>

				</div>
			</div>
				<!-- End Sidebar Right -->
		
	</div>
</div>


			</div>
		</div>			
	</div>

	

	 
	  
<footer id="footer" class="footer">
  <div class="footer-inner">
    
         
     <div class="footer-center">
        <div class="container">      
           <div class="row">
                              <div class="footer-first col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <div id="block-gavias-remito-contactinfo" class="block block-block-content block-block-content7da38301-272f-4979-8de1-06b564010f17">
  
      <h2 class="block-title" ><span>Kossuth County Advance</span></h2>
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="contact-info">
    <span class="description"> </span>
	<ul class="contact-info">
		<li><span><i class="fa fa-home"></i> 14 E. Nebraska St., Algona, IA 50511  </span> </li>
		<li><span><i class="fa fa-mobile-phone"></i>  (515) 295-3535</span></li>
<li><span><i class="fa fa-fax"></i>  (515) 295-7217</span></li>
		<li><a href="mailto:news@algona.com"><i class="fa fa-envelope-o"></i> news@algona.com</a> </li>
		<li><a href="mailto:ads@algona.com"><i class="fa fa-envelope-o"></i> ads@algona.com</a> </li>
		<li><a href="mailto:circulation@algona.com"><i class="fa fa-envelope-o"></i> circulation@algona.com</a> </li>
		<li><a href="mailto:bookkeeper@algona.com"><i class="fa fa-envelope-o"></i> bookkeeper@algona.com</a> </li>
<li><a href="mailto:publisher@algona.com"><i class="fa fa-envelope-o"></i> publisher@algona.com</a> </li>
	</ul>
</div></div>
      
    </div>
  </div>

  </div>

                </div> 
              
                             <div class="footer-second col-lg-6 col-md-6 col-sm-12 col-xs-12 column">
                    <div>
    <nav role="navigation" aria-labelledby="block-menusecond-menu" id="block-menusecond" class="block block-menu navigation menu--menu-second">
    
  
  <h2  id="block-menusecond-menu"><span>Submissions</span></h2>
  
  <div class="block-content">
                 
<div class="gva-navigation">

              <ul class="gva_menu gva_menu_main">
                                      <li  class="menu-item">
        <a href="/birth-announcement">
                    Birth Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/engagement-announcement">
                    Engagement Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/wedding-announcement">
                    Wedding Announcements
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/letter-to-the-editor">
                    Letter to the Editor
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/news-tips">
                    News Tips
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/milestone">
                    Birthday/Anniversary Milestones
            
        </a>
          
              </li>
                                  <li  class="menu-item">
        <a href="/obitsubmission">
                    Obituary Submission
            
        </a>
          
              </li>
        </ul>
  

</div>

        </div>  
</nav>

  </div>

                </div> 
              
              
                         </div>   
        </div>
    </div>  

          <div class="footer-bottom">
        <div class="container">
          <div class="row">
            <div class="col-xs-12">
              <div class="after-footer clearfix area">
                    <div>
    <div id="block-farewayscript" class="block block-block-content block-block-content9543a59a-8cfb-4c0e-9368-439c9f331545 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div align="center"><!--Begin ClixTrac.com Banner Code -->
<p><a href="http://www.clixtrac.com/banner/click.php?banner=246527" target="_blank"><img alt="" border="0" src="https://www.clixtrac.com/banner/246527.jpg" title="" /></a> <!--End ClixTrac.com Banner Code --></p>

</div></div>
      
    </div>
  </div>
<div id="block-scriptad2" class="block block-block-content block-block-content163ef723-f822-4831-8bc5-8cc5aa2e8155 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><!--Begin ClixTrac.com HTML Code -->
<a href="https://clixtrac.com/goto/?291007" target="_blank">
<img src="https://clixtrac.com/banner/291007.jpg" alt="" title="" border="0" /></a>
<!--End ClixTrac.com HTML Code -->
</div>
      
    </div>
  </div>

  </div>

              </div>
            </div>
          </div>     
        </div>   
      </div> 
    
  </div>   

      <div class="copyright">
      <div class="container">
        <div class="copyright-inner">
              <div>
    <div id="block-gavias-remito-copyright" class="block block-block-content block-block-content61f17841-749f-436d-9799-1dfeefd7ad43 no-title">
  
    
      <div class="content block-content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="text-center">© Copyright Algona Publishing 2021. All Rights Reserved.<br /><a href="https://surfnewmedia.com"><img src="https://surfnewmedia.com/webprint.png" /></a></div>
</div>
      
    </div>
  </div>

  </div>

        </div>   
      </div>   
    </div>
   
</footer>


	
</div>


  </div>

    
    <script src="/sites/default/files/js/js_WAtdYLuM21ItI06ihTBsn-o2_2KlQRHi_O9-Z4PRI2M.js"></script>

      </body>
</html>
