<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.algona.com/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="description" content="First responders, school and childcare staff and people 65 and older" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.algona.com/news/registration-opens-thursday-1b-vaccine-clinics" />
<link rel="shortlink" href="http://www.algona.com/node/24426" />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.algona.com/news/registration-opens-thursday-1b-vaccine-clinics" />
<meta property="og:title" content="Registration opens Thursday for 1B vaccine clinics" />
<meta property="og:description" content="First responders, school and childcare staff and people 65 and older" />
<meta property="og:updated_time" content="2021-01-27T04:25:41-09:00" />
<meta property="article:published_time" content="2021-01-27T04:25:41-09:00" />
<meta property="article:modified_time" content="2021-01-27T04:25:41-09:00" />
<meta itemprop="name" content="Registration opens Thursday for 1B vaccine clinics" />
<meta itemprop="description" content="First responders, school and childcare staff and people 65 and older" />
  <title>Registration opens Thursday for 1B vaccine clinics | Kossuth County Advance</title>  
  <style type="text/css" media="all">
@import url("http://www.algona.com/modules/system/system.base.css?q828qu");
@import url("http://www.algona.com/modules/system/system.menus.css?q828qu");
@import url("http://www.algona.com/modules/system/system.messages.css?q828qu");
@import url("http://www.algona.com/modules/system/system.theme.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/modules/aggregator/aggregator.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/calendar/css/calendar_multiday.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_api/date.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q828qu");
@import url("http://www.algona.com/modules/field/theme/field.css?q828qu");
@import url("http://www.algona.com/modules/node/node.css?q828qu");
@import url("http://www.algona.com/modules/poll/poll.css?q828qu");
@import url("http://www.algona.com/modules/search/search.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/simpleads/simpleads.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_order/uc_order.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_product/uc_product.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_store/uc_store.css?q828qu");
@import url("http://www.algona.com/modules/user/user.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/views/css/views.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/modules/ckeditor/ckeditor.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ed_classified/theme/classified.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ctools/css/ctools.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/field_slideshow/field_slideshow.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/bones/css/normalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/formalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/grid_12.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/layout.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/masthead/css/style3.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/masthead/css/responsive.css?q828qu");
</style>
  <script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_L6bbfqUNT1RCdDG0orjyIpZ3K4eVtxi_asI_rldZteM.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_plT2Ma-vDaBT6wCNxaMczcAafAb65MqxMWkNlYxC5Io.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"Rn1FCwTa0jBxfmwnYJCQu36fAVeIVqpEEQEQXnzqsII","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"field_slideshow":{"field-slideshow-1":{"fx":"scrollDown","speed":"1000","timeout":"4000","pause":0,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"","controls":[]}},"urlIsAjaxTrusted":{"\/news\/registration-opens-thursday-1b-vaccine-clinics":true}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-24426 node-type-article sidebars-split news registration-opens-thursday-1b-vaccine-clinics">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div>   </div>
  <div class="date">January 27, 2021 </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/registration-opens-thursday-1b-vaccine-clinics" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-FtCg1XvyA-eH-2oSjErCS8OIgZ-CJ2L3w_D9ISsB4zs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
	        <!-- <li><a class="facebook" href="http://www.facebook.com/hallmarkintegratedmedia/"></a></li>
          <li><a class="rss" href="/rss.xml"></a></li> -->
          
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
      <div id="ta"><a href="/reminder-edition"><img src="/267395-1365435286.png"></a></div>
        <div class="site-logo">
          <a href="/"><img src="http://www.algona.com/sites/default/files/KOSSUTH%20COUNTY%20ADVANCE%20LOGO_1.png" alt="" /></a>
        </div><div id="tb"><a href="https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine292417/Full/index.aspx?II=292417"><img src="/redi.png"></a></div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first last leaf"><a href="/police-records" title="Police &amp; Records"><span>Police &amp; Records</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>Features</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/calendar-node-field-date/month" title=""><span>Community Calendar</span></a></li>
<li class="leaf"><a href="http://algonapublishing.dotphoto.com/CPListAlbums.asp" title=""><span>Buy A Photo</span></a></li>
<li class="leaf"><a href="http://AlgonaPublishing.dotphoto.com" title=""><span>Image Galleries</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Submissions</span></a></li>
</ul>  </div>

</div></div> <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 3);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-24426" class="node node-article node-promoted last clearfix" about="/news/registration-opens-thursday-1b-vaccine-clinics" typeof="sioc:Item foaf:Document"> 
  
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Registration opens Thursday for 1B vaccine clinics</h1>
               
    <span property="dc:title" content="Registration opens Thursday for 1B vaccine clinics" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2021-01-27T07:25:41-06:00" datatype="xsd:dateTime">Wed, 01/27/2021 - 7:25am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Kossuth County Public Health - Press Release - Wednesday, Jan. 27, 7 a.m.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong style="font-size: 14px;"><em>First responders, school and childcare staff and people 65 and older</em></strong></p>
<p><span style="font-size:14px;">Registration for 1B COVID-19 vaccine clinics opens on Thursday, January 28, with the first clinic scheduled for February 3. Although vaccine supply remains low, clinics will continue as long as doses are available.</span></p>
<p><span style="font-size:14px;">Individuals aged 65 and older or those meet the specific criteria for Tier 1 of Phase 1B may register by phoning the Call Center at 515-395-9111. The Call Center will operate from 10 a.m. to 2 p.m. on January 28 and will take phone appointments for the first two vaccine clinics only, planned for February 3 and February 6. There is no online link available for registration at this time. The Call Center will re-open as needed as future clinics are scheduled.</span></p>
<p><span style="font-size:14px;">Please do not call Kossuth County Public Health or Kossuth Regional Health Center to make COVID-19 vaccine appointments, as callers will be directed back to the Call Center. Vaccine clinics are scheduled on a first come, first serve basis and are subject to change due to vaccine supply. To hear information about vaccine clinics and who is eligible to receive them, call the Kossuth County Public Health hotline at 515-295-4450.</span></p>
<p><span style="font-size:14px;">Vaccine clinics will be held at the former Ernie Williams Harley Davidson building, located at 2701 Highway 18 in Algona. Appointments are required, no walk-ins will be accepted.</span></p>
<p><span style="font-size:14px;">When coming for your appointment, please bring photo I.D., wear a mask and arrive on time. If you have a relevant work or employee I.D. badge, please bring that also. The process of receiving the vaccine will take approximately 20 to 30 minutes, which includes a monitored wait time after receiving the vaccine.</span></p>
<p><span style="font-size:14px;">The first vaccine clinic in the 1B group will be open to those aged 65 and older as well as individuals who are included in the Iowa Department of Public Health's defined Tier 1 of 1B, which includes:</span></p>
<p><span style="font-size:14px;">·       First responders (such as fire fighters, police officers, child welfare social workers)</span></p>
<p><span style="font-size:14px;">·       Pre-school through 12 grade school staff</span></p>
<p><span style="font-size:14px;">·       Early childhood education</span></p>
<p><span style="font-size:14px;">·       Childcare workers</span></p>
<p><span style="font-size:14px;">Individuals included in Phase 1A, health care personnel and long-term care employees and residents, may also receive the vaccine at 1B clinics if they have not previously received it. This clinic is not meant for those in 1A who require a second dose.</span></p>
<p><span style="font-size:14px;">"The demand for vaccine will likely continue to exceed our supply, but we will work through those challenges as they come and distribute it as quickly and efficiently as possible," said Lynzie Nilles, director of Kossuth County Public Health. "We appreciate your patience and encourage you to use the process we have set up to sign up for vaccine when you are eligible to receive it."</span></p>
<p><span style="font-size:14px;">There are some people who should not receive the COVID-19 vaccine at this time, including:</span></p>
<p><span style="font-size:14px;">·       Individuals with current symptoms of COVID-19</span></p>
<p><span style="font-size:14px;">·       Individuals who have tested positive for COVID-19 within the last 10 days</span></p>
<p><span style="font-size:14px;">·       Individuals who have received another immunization, such as the influenza vaccine or tetanus shot, within the last 14 days</span></p>
<p><span style="font-size:14px;">·       Individuals who have received COVID-19 treatments such remdesivir, bamlanivimab or convalescent plasma within the last 90 days.</span></p>
<p><span style="font-size:14px;">·       If you have questions regarding your health condition and the COVID-19 vaccine, speak with your health care provider.</span></p>
<p><span style="font-size:14px;">When vaccine distribution can expand to the next tier within Phase 1B, that will be widely communicated. For more information call the Kossuth County Public Health Hotline at 515-295-4450 or visit <a href="http://www.krhc.com">www.krhc.com</a>.</span></p>
<p> </p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-views-print-ads-block" class="block block-views"><div class="block-inner">

	     
  <div class="content">
		<div class="view view-print-ads view-id-print_ads view-display-id-block view-dom-id-920a391a291b6a6861cdebcd544ef5fc">
            <div class="view-header">
      <p><img src="/today.jpg" width="300px" height="auto" /></p>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-prnt-ad-images">        <div class="field-content"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-scrollDown timeout-4000 with-pager with-controls" style="width:300px; height:300px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <a href="http://www.algona.com/sites/default/files/AMU%203x10%20Traditonal%20Cable%20Ending.jpg"><span><img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AMU%203x10%20Traditonal%20Cable%20Ending.jpg?itok=TSKGQUS1" width="171" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-2 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Bernhard%20Thank%20You%201x2%203A%204R.jpg"><span><img class="field-slideshow-image field-slideshow-image-2" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Bernhard%20Thank%20You%201x2%203A%204R.jpg?itok=2_HqexBv" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-3 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/maple%20park%20apartments%202x4%202020%2014R.jpg"><span><img class="field-slideshow-image field-slideshow-image-3" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/maple%20park%20apartments%202x4%202020%2014R.jpg?itok=Wt79a8i6" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-4 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/central%20financial%203x4.5%201A.jpg"><span><img class="field-slideshow-image field-slideshow-image-4" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/central%20financial%203x4.5%201A.jpg?itok=JGIMfkGc" width="300" height="237" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-5 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_MadCityShower.jpg"><span><img class="field-slideshow-image field-slideshow-image-5" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_MadCityShower.jpg?itok=Xs87zcyK" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-6 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Building%20for%20sale%204x6.jpg"><span><img class="field-slideshow-image field-slideshow-image-6" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Building%20for%20sale%204x6.jpg?itok=R968e3Hh" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-7 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_PictureAWorld.jpg"><span><img class="field-slideshow-image field-slideshow-image-7" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_PictureAWorld.jpg?itok=fAv6WFFn" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-8 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20Feed%20Haul%20Drivers%202X9%20time%20for%20something%20new.jpg"><span><img class="field-slideshow-image field-slideshow-image-8" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20Feed%20Haul%20Drivers%202X9%20time%20for%20something%20new.jpg?itok=Np4rYgAy" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-9 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/shannon%20apartments%2029R.jpg"><span><img class="field-slideshow-image field-slideshow-image-9" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/shannon%20apartments%2029R.jpg?itok=LAfwrT1r" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-10 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cb%20grain%20winter%20service%20discounts%201x2%207R.jpg"><span><img class="field-slideshow-image field-slideshow-image-10" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cb%20grain%20winter%20service%20discounts%201x2%207R.jpg?itok=xfnszY0b" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-11 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/CALL%20AN%20EXPERT%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-11" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/CALL%20AN%20EXPERT%202020.jpg?itok=cTyYjL1h" width="300" height="81" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-12 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Meetings%20Notice%202x5.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-12" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Meetings%20Notice%202x5.5.jpg?itok=SyKdy2Mb" width="205" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-13 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Reminder%20Carrier%20Get%20On%20LIst%203x5%2051R.jpg"><span><img class="field-slideshow-image field-slideshow-image-13" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Reminder%20Carrier%20Get%20On%20LIst%203x5%2051R.jpg?itok=ylgVz1-I" width="300" height="264" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-14 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/mip%20promo%20products%20misc%20print%206x3.jpg"><span><img class="field-slideshow-image field-slideshow-image-14" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/mip%20promo%20products%20misc%20print%206x3.jpg?itok=sqprzfci" width="300" height="78" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-15 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Summer%20Intern%202x4.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-15" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Summer%20Intern%202x4.5.jpg?itok=W4Ms5yX7" width="250" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-16 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Whitt%2BT%26T%2B2x2%2BNEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-16" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Whitt%2BT%26T%2B2x2%2BNEW.jpg?itok=_I-j-W1v" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-17 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_HIV%26COVID.jpg"><span><img class="field-slideshow-image field-slideshow-image-17" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_HIV%26COVID.jpg?itok=N9NLKJbp" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-18 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/krhc%20ft%20dietary%20cook%202x3%202A.jpg"><span><img class="field-slideshow-image field-slideshow-image-18" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/krhc%20ft%20dietary%20cook%202x3%202A.jpg?itok=lr3YOa4d" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-19 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Charles%20City%20Press%20help%20wanted%203x5_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-19" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Charles%20City%20Press%20help%20wanted%203x5_0.jpg?itok=MYCEuZW9" width="300" height="264" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-20 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_MadCityBath.jpg"><span><img class="field-slideshow-image field-slideshow-image-20" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_MadCityBath.jpg?itok=ZqXRYy_1" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-21 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/krhc%20ft%20registered%20nurse%202x3%202A.jpg"><span><img class="field-slideshow-image field-slideshow-image-21" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/krhc%20ft%20registered%20nurse%202x3%202A.jpg?itok=iZRzAwuJ" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-22 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/AHS%20BGS%20Tshirts%204x5.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-22" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AHS%20BGS%20Tshirts%204x5.5.jpg?itok=YlLkYaod" width="300" height="216" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-23 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Advance%20Newsstands%202x6%20DEC2020.jpg"><span><img class="field-slideshow-image field-slideshow-image-23" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Advance%20Newsstands%202x6%20DEC2020.jpg?itok=PogvI4ZS" width="188" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-24 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/miller%20construction%20problem%20child.jpg"><span><img class="field-slideshow-image field-slideshow-image-24" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/miller%20construction%20problem%20child.jpg?itok=QBXXRFtA" width="300" height="112" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-25 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/krhc%20ft%20CNA%202x3%203A.jpg"><span><img class="field-slideshow-image field-slideshow-image-25" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/krhc%20ft%20CNA%202x3%203A.jpg?itok=8rHGkbjn" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-26 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/mip%20services.jpg"><span><img class="field-slideshow-image field-slideshow-image-26" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/mip%20services.jpg?itok=pY3AsGsP" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-27 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/AHS%20BGS%20Tshirts%204x5%20NEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-27" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AHS%20BGS%20Tshirts%204x5%20NEW.jpg?itok=2ezxYtkE" width="300" height="197" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-28 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/krhc%20ft%20staff%20pharmacist%202x3%202A.jpg"><span><img class="field-slideshow-image field-slideshow-image-28" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/krhc%20ft%20staff%20pharmacist%202x3%202A.jpg?itok=UGVbAroZ" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-29 even last" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/AGP%202x3%20material%20handler%203A.jpg"><span><img class="field-slideshow-image field-slideshow-image-29" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AGP%202x3%20material%20handler%203A.jpg?itok=lv382sgg" width="300" height="240" alt="" /></span></a>              </div>
      </div>

  
  
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kossuth County Advance</span></h3>
     
  <div class="content">
		<p>14 E. Nebraska St.</p>
<p>Algona, IA 50511  </p>
<p>Phone: (515) 295-3535</p>
<p>Fax: (515) 295-7217</p>
<p><a href="mailto:news@algona.com">news@algona.com</a></p>
<p><a href="mailto:ads@algona.com">ads@algona.com</a></p>
<p><a href="mailto:circulation@algona.com">circulation@algona.com</a></p>
<p><a href="http://www.algona.com">www.algona.com</a></p>
<p><a href="http://www.facebook.com/hallmarkintegratedmedia/">www.facebook.com/hallmarkintegratedmedia/</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1485"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1487"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1489"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1647"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-1490"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1505"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf menu-mlid-1510"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-simpleads-ad-groups-124" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-124', 124, 1);
  </script>
    <div class="simpleads-124"></div>

    
</div>
  </div>

</div></div>   </div>
      <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>