<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.algona.com/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.algona.com/news/public-hearing-second-carbon-sequestration-pipeline-set-lakota" />
<link rel="shortlink" href="http://www.algona.com/node/25589" />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.algona.com/news/public-hearing-second-carbon-sequestration-pipeline-set-lakota" />
<meta property="og:title" content="Public hearing on second carbon sequestration pipeline set for Lakota" />
<meta property="og:updated_time" content="2021-11-04T10:02:25-08:00" />
<meta property="article:published_time" content="2021-11-04T10:02:25-08:00" />
<meta property="article:modified_time" content="2021-11-04T10:02:25-08:00" />
<meta itemprop="name" content="Public hearing on second carbon sequestration pipeline set for Lakota" />
  <title>Public hearing on second carbon sequestration pipeline set for Lakota | Kossuth County Advance</title>  
  <style type="text/css" media="all">
@import url("http://www.algona.com/modules/system/system.base.css?qyrm1b");
@import url("http://www.algona.com/modules/system/system.menus.css?qyrm1b");
@import url("http://www.algona.com/modules/system/system.messages.css?qyrm1b");
@import url("http://www.algona.com/modules/system/system.theme.css?qyrm1b");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/modules/aggregator/aggregator.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/calendar/css/calendar_multiday.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/date/date_api/date.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qyrm1b");
@import url("http://www.algona.com/modules/field/theme/field.css?qyrm1b");
@import url("http://www.algona.com/modules/node/node.css?qyrm1b");
@import url("http://www.algona.com/modules/poll/poll.css?qyrm1b");
@import url("http://www.algona.com/modules/search/search.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/simpleads/simpleads.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_order/uc_order.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_product/uc_product.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_store/uc_store.css?qyrm1b");
@import url("http://www.algona.com/modules/user/user.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/views/css/views.css?qyrm1b");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/modules/ckeditor/ckeditor.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/ed_classified/theme/classified.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/ctools/css/ctools.css?qyrm1b");
@import url("http://www.algona.com/sites/all/modules/field_slideshow/field_slideshow.css?qyrm1b");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/bones/css/normalize.css?qyrm1b");
@import url("http://www.algona.com/sites/all/themes/bones/css/formalize.css?qyrm1b");
@import url("http://www.algona.com/sites/all/themes/bones/css/grid_12.css?qyrm1b");
@import url("http://www.algona.com/sites/all/themes/bones/css/layout.css?qyrm1b");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/masthead/css/style3.css?qyrm1b");
@import url("http://www.algona.com/sites/all/themes/masthead/css/responsive.css?qyrm1b");
</style>
  <script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_L6bbfqUNT1RCdDG0orjyIpZ3K4eVtxi_asI_rldZteM.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_vT6mM_UTbZjr_heH5NviTPf-kwK1ew2B46ELtp_dNpo.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"2UPbGdJuAXAoB46DSxlkG8crktdgRf54u5iPSIpqel0","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"field_slideshow":{"field-slideshow-1":{"fx":"scrollDown","speed":"1000","timeout":"4000","pause":0,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"","controls":[]}},"urlIsAjaxTrusted":{"\/news\/public-hearing-second-carbon-sequestration-pipeline-set-lakota":true},"galleria":{"themepath":"http:\/\/www.algona.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-25589 node-type-article sidebars-split news public-hearing-second-carbon-sequestration-pipeline-set-lakota">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div>   </div>
  <div class="date">November 07, 2021 </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/public-hearing-second-carbon-sequestration-pipeline-set-lakota" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-oC4j8HsuL6LoAnS3JkhhrNwizvtwzEraXwGCoxT7RX8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
	        <!-- <li><a class="facebook" href="http://www.facebook.com/hallmarkintegratedmedia/"></a></li>
          <li><a class="rss" href="/rss.xml"></a></li> -->
          
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
      <div id="ta"><a href="/reminder-edition"><img src="/267395-1365435286.png"></a></div>
        <div class="site-logo">
          <a href="/"><img src="http://www.algona.com/sites/default/files/KOSSUTH%20COUNTY%20ADVANCE%20LOGO_1.png" alt="" /></a>
        </div><div id="tb"></div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first last leaf"><a href="/police-records" title="Police &amp; Records"><span>Police &amp; Records</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>Features</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/calendar-node-field-date/month" title=""><span>Community Calendar</span></a></li>
<li class="leaf"><a href="http://algonapublishing.dotphoto.com/CPListAlbums.asp" title=""><span>Buy A Photo</span></a></li>
<li class="leaf"><a href="http://AlgonaPublishing.dotphoto.com" title=""><span>Image Galleries</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Submissions</span></a></li>
</ul>  </div>

</div></div> <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 3);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-25589" class="node node-article node-promoted last clearfix" about="/news/public-hearing-second-carbon-sequestration-pipeline-set-lakota" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.algona.com/sites/default/files/field/image/Heartland%20Greenway%20Map-updated-1024x759.jpeg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.algona.com/sites/default/files/styles/slideshow/public/field/image/Heartland%20Greenway%20Map-updated-1024x759.jpeg?itok=NFVtxzsH"><span><img typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/slideshow/public/field/image/Heartland%20Greenway%20Map-updated-1024x759.jpeg?itok=NFVtxzsH" width="618" height="350" alt="" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Public hearing on second carbon sequestration pipeline set for Lakota</h1>
               
    <span property="dc:title" content="Public hearing on second carbon sequestration pipeline set for Lakota" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2021-11-04T13:02:25-05:00" datatype="xsd:dateTime">Thu, 11/04/2021 - 1:02pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">LAKOTA—A second company seeking to bury an carbon dioxide pipeline in Kossuth County has had dates set for public hearings on its proposal.</span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">The Iowa Utilities Board last week issued a letter approving dates and locations for a series of public informational meetings to inform landowners in 36 Iowa counties about a proposed large-scale carbon capture pipeline by Midwest-based Navigator Heartland Greenway LLC. Navigator filed its original request for the meeting dates with the IUB on October 19, 2021, and on October 26, 2021, Navigator filed updated meeting locations in Docket No. HLP-2021-0003.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">The pipeline is proposed to span approximately 1,300 miles across five states, including Illinois, Minnesota, Nebraska, and South Dakota. Navigator’s pipeline system would capture carbon dioxide at local facilities, convert it to liquid form, and transfer the liquefied carbon dioxide to a permanent underground sequestration site in Illinois.</span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">The proposed project is classified as a hazardous liquid pipeline, which is governed by Iowa Code chapter 479B and the IUB’s administrative rules at 199 Iowa Administrative Code chapter 13. Links to Iowa Code and the IUB’s rules are available on the IUB’s website under “Board Activity” in the navigation menu.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">The Kossuth County public meeting with company and IUB members is at noon, Friday, Dec. 3, at the Eagle Center in Lakota.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"> </p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;"><span class="Apple-converted-space">For the full story and other meeting times, see the Nov. 4 Advance. </span></span></p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-views-print-ads-block" class="block block-views"><div class="block-inner">

	     
  <div class="content">
		<div class="view view-print-ads view-id-print_ads view-display-id-block view-dom-id-84b088a112a16c103e1202b9481dd1c8">
            <div class="view-header">
      <p><img src="/today.jpg" width="300px" height="auto" /></p>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-prnt-ad-images">        <div class="field-content"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-scrollDown timeout-4000 with-pager with-controls" style="width:300px; height:300px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <a href="http://www.algona.com/sites/default/files/Gelhaus%20Elijah%20TY%202x3.jpg"><span><img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Gelhaus%20Elijah%20TY%202x3.jpg?itok=eJCkAuQ4" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-2 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_StopHIVIA_NMWYAv1.jpg"><span><img class="field-slideshow-image field-slideshow-image-2" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_StopHIVIA_NMWYAv1.jpg?itok=15rXaDxs" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-3 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/bob%20boland%202021%20winter%20prep%20package%203x4.jpg"><span><img class="field-slideshow-image field-slideshow-image-3" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/bob%20boland%202021%20winter%20prep%20package%203x4.jpg?itok=I-A4x9xQ" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-4 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Sales%20Now%20Hiring%202x3%20ear.jpg"><span><img class="field-slideshow-image field-slideshow-image-4" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Sales%20Now%20Hiring%202x3%20ear.jpg?itok=5WT4sK8d" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-5 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792NC_NW_James%20Cain.jpg"><span><img class="field-slideshow-image field-slideshow-image-5" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792NC_NW_James%20Cain.jpg?itok=BlRuy_XA" width="300" height="158" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-6 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_StopHIV_HepC.jpg"><span><img class="field-slideshow-image field-slideshow-image-6" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_StopHIV_HepC.jpg?itok=Y3OcBQ0J" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-7 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Thrasher-Q320_adid-300628_3.75x4_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-7" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Thrasher-Q320_adid-300628_3.75x4_b.jpg?itok=L5VUrAVz" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-8 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_Gingerich.jpg"><span><img class="field-slideshow-image field-slideshow-image-8" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_Gingerich.jpg?itok=Bk6V7nT6" width="300" height="158" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-9 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ISB%20%233%20Kids%20Klub%20Savings%20Ads-11.5x2.25-PennySaved.jpg"><span><img class="field-slideshow-image field-slideshow-image-9" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ISB%20%233%20Kids%20Klub%20Savings%20Ads-11.5x2.25-PennySaved.jpg?itok=xXQVLAMe" width="300" height="59" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-10 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/wesley%20apartment%202x2%2032R.jpg"><span><img class="field-slideshow-image field-slideshow-image-10" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/wesley%20apartment%202x2%2032R.jpg?itok=hjh40CTw" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-11 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%20Jane%20Koppen%201x4_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-11" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%20Jane%20Koppen%201x4_0.jpg?itok=TQFMzDsv" width="136" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-12 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Grab%20%26%20Go%20Top%20Dollar%20%231.jpg"><span><img class="field-slideshow-image field-slideshow-image-12" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Grab%20%26%20Go%20Top%20Dollar%20%231.jpg?itok=gHRYMwVF" width="265" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-13 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Federal%20Hybrids%20Logistics%20Asst%201x5.5%2044RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-13" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Federal%20Hybrids%20Logistics%20Asst%201x5.5%2044RA.jpg?itok=mK5pXhgt" width="99" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-14 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/AmericInn%20Housekeeping%20Days%201x2%2042RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-14" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AmericInn%20Housekeeping%20Days%201x2%2042RA.jpg?itok=5l5LPOM3" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-15 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Holiday%20Cards%202%204x6.jpg"><span><img class="field-slideshow-image field-slideshow-image-15" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Holiday%20Cards%202%204x6.jpg?itok=8ZghdaRz" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-16 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/West%20Iowa%20Bank-ALGONA.jpg"><span><img class="field-slideshow-image field-slideshow-image-16" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/West%20Iowa%20Bank-ALGONA.jpg?itok=VdKKuiLn" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-17 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kossuth%20Co.%20Fair%20Board%20Annual%20Meeting%201x2%2044A.jpg"><span><img class="field-slideshow-image field-slideshow-image-17" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kossuth%20Co.%20Fair%20Board%20Annual%20Meeting%201x2%2044A.jpg?itok=YnJ7nN0x" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-18 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/greater%20bancroft%20bids.jpg"><span><img class="field-slideshow-image field-slideshow-image-18" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/greater%20bancroft%20bids.jpg?itok=6Kz7e5Xh" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-19 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Johnson%20Ad.jpg"><span><img class="field-slideshow-image field-slideshow-image-19" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Johnson%20Ad.jpg?itok=Hcya0xeK" width="182" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-20 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Snap%20on%20Production%20Assoc%202x5%2043RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-20" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Snap%20on%20Production%20Assoc%202x5%2043RA.jpg?itok=eHOAnqns" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-21 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/shannon%20apartments%2029R.jpg"><span><img class="field-slideshow-image field-slideshow-image-21" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/shannon%20apartments%2029R.jpg?itok=LAfwrT1r" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-22 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/OmahaSteaks-Q421_adid-304430_3.75x4_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-22" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/OmahaSteaks-Q421_adid-304430_3.75x4_b.jpg?itok=6q1T2boM" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-23 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kemna%20Now%20Hiring%202x9%20%2043R.jpg"><span><img class="field-slideshow-image field-slideshow-image-23" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kemna%20Now%20Hiring%202x9%20%2043R.jpg?itok=jKziSXvp" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-24 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/chamber%20spend%2020%20get%2030%2044RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-24" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/chamber%20spend%2020%20get%2030%2044RA.jpg?itok=Jlb-xx9L" width="152" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-25 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/north%20iowa%20ap%202x1%20logo%20ad.jpg"><span><img class="field-slideshow-image field-slideshow-image-25" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/north%20iowa%20ap%202x1%20logo%20ad.jpg?itok=M5aLEAqd" width="300" height="88" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-26 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Nalltronics%202x1%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-26" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Nalltronics%202x1%202020.jpg?itok=4-NWIpOe" width="300" height="80" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-27 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/central%20financial%20cd%20rates%203x4.5%2042A.jpg"><span><img class="field-slideshow-image field-slideshow-image-27" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/central%20financial%20cd%20rates%203x4.5%2042A.jpg?itok=CcWe28Qh" width="300" height="237" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-28 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/maple%20park%20apartments%202x4%202020%2014R.jpg"><span><img class="field-slideshow-image field-slideshow-image-28" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/maple%20park%20apartments%202x4%202020%2014R.jpg?itok=Wt79a8i6" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-29 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Farm%20Land%20Auction%20Neswold%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-29" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Farm%20Land%20Auction%20Neswold%202x2.jpg?itok=SEhlViHV" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-30 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/gold%20eagle%20coop%202x2%2044RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-30" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/gold%20eagle%20coop%202x2%2044RA.jpg?itok=ljjvH-ka" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-31 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/FNC%20Auction%20Placement%20A-17771%20Algona%20Reminder.jpg"><span><img class="field-slideshow-image field-slideshow-image-31" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/FNC%20Auction%20Placement%20A-17771%20Algona%20Reminder.jpg?itok=PNJKdZk2" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-32 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/bormann%20bull%202x3%2044A.jpg"><span><img class="field-slideshow-image field-slideshow-image-32" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/bormann%20bull%202x3%2044A.jpg?itok=CDPo4o1j" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-33 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_Mad%20City_Kitchens.jpg"><span><img class="field-slideshow-image field-slideshow-image-33" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_Mad%20City_Kitchens.jpg?itok=TlMkGlwt" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-34 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/MURPHY%20APT%202x2%2021R.jpg"><span><img class="field-slideshow-image field-slideshow-image-34" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/MURPHY%20APT%202x2%2021R.jpg?itok=gPWAg9-F" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-35 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cb%20grain%201x2%20help%20wanted%20benefits%2039R.jpg"><span><img class="field-slideshow-image field-slideshow-image-35" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cb%20grain%201x2%20help%20wanted%20benefits%2039R.jpg?itok=8pscYyo9" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-36 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kanawha%20Community%20Home%202x2%2040R.jpg"><span><img class="field-slideshow-image field-slideshow-image-36" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kanawha%20Community%20Home%202x2%2040R.jpg?itok=CwBpYByu" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-37 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Big%20Iron%20NEW%20Bauer_BIR2138_Newspaper%20Ad_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-37" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Big%20Iron%20NEW%20Bauer_BIR2138_Newspaper%20Ad_0.jpg?itok=qIYW_vm_" width="300" height="287" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-38 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Weydert%2060th%20anniv%202x2%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-38" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Weydert%2060th%20anniv%202x2%2044R.jpg?itok=XMZDEZQ_" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-39 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_RickLevin.jpg"><span><img class="field-slideshow-image field-slideshow-image-39" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_RickLevin.jpg?itok=tD51zT3j" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-40 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Ducks%20Unlimited%202x3%2044R%2045R.jpg"><span><img class="field-slideshow-image field-slideshow-image-40" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Ducks%20Unlimited%202x3%2044R%2045R.jpg?itok=ngCf25YO" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-41 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Advance%20sub%20winner%202x3%2043A%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-41" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Advance%20sub%20winner%202x3%2043A%2044R.jpg?itok=xLELHm2j" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-42 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/mip%20promo%20products%20misc%20print%206x3_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-42" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/mip%20promo%20products%20misc%20print%206x3_0.jpg?itok=R8gKvAGg" width="300" height="78" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-43 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ZantacTort_adid-300626_5.68x6_c.jpg"><span><img class="field-slideshow-image field-slideshow-image-43" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ZantacTort_adid-300626_5.68x6_c.jpg?itok=MoX9DVvO" width="284" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-44 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/boland%20honoring%20vets%203x10%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-44" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/boland%20honoring%20vets%203x10%2044R.jpg?itok=NOtZl0Qo" width="171" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-45 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/HYVEE%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-45" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/HYVEE%2044R.jpg?itok=_JiO9GIo" width="53" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-46 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/West%20Bend%20Christmas%20on%20Broadway%202x2.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-46" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/West%20Bend%20Christmas%20on%20Broadway%202x2.5.jpg?itok=qz7S-ioR" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-47 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ILCC%20Allied%20Health%20Training%202x3.5%2043RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-47" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ILCC%20Allied%20Health%20Training%202x3.5%2043RA.jpg?itok=eK-CxYju" width="300" height="280" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-48 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/LeafFilterQ221_3x2_b.07.jpg"><span><img class="field-slideshow-image field-slideshow-image-48" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/LeafFilterQ221_3x2_b.07.jpg?itok=9dSaiwjy" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-49 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/99%20Ford%20F250%204x4%201x2%2038R.jpg"><span><img class="field-slideshow-image field-slideshow-image-49" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/99%20Ford%20F250%204x4%201x2%2038R.jpg?itok=Ntu3Wl0Z" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-50 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Reminder%20Carriers%20Wanted%203x6%2043R.jpg"><span><img class="field-slideshow-image field-slideshow-image-50" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Reminder%20Carriers%20Wanted%203x6%2043R.jpg?itok=VLmUqbn1" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-51 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Methodist%20Chicken%20Biscuits%20Fall%202021%202x2%2044A%2045R.jpg"><span><img class="field-slideshow-image field-slideshow-image-51" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Methodist%20Chicken%20Biscuits%20Fall%202021%202x2%2044A%2045R.jpg?itok=NJ92PlkJ" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-52 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Toy%20Swap%20Meet%202x3%2044R%2045R.jpg"><span><img class="field-slideshow-image field-slideshow-image-52" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Toy%20Swap%20Meet%202x3%2044R%2045R.jpg?itok=J-Jzyh2d" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-53 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kemna%204x8%20BE%20WINTER%20READY%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-53" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kemna%204x8%20BE%20WINTER%20READY%2044R.jpg?itok=DD0s1G20" width="286" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-54 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Lifeline-Q220_adid-301852_3.75x4_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-54" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Lifeline-Q220_adid-301852_3.75x4_b.jpg?itok=Dz9m2il1" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-55 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Bear%20Care%202x1.5%202018.jpg"><span><img class="field-slideshow-image field-slideshow-image-55" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Bear%20Care%202x1.5%202018.jpg?itok=yg0TTxcp" width="300" height="120" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-56 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/HaleGroves-Q421-FF_adid-304429_3.75x4_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-56" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/HaleGroves-Q421-FF_adid-304429_3.75x4_b.jpg?itok=4yIR094_" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-57 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Veterans%20Yard%20Signs%203x10.5%20NEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-57" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Veterans%20Yard%20Signs%203x10.5%20NEW.jpg?itok=DAaleFQD" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-58 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Ad%20sales%20help%20wanted.jpg"><span><img class="field-slideshow-image field-slideshow-image-58" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Ad%20sales%20help%20wanted.jpg?itok=p-zDp8V1" width="213" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-59 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/carrolls%20boss%204x6%20gear%20up%20for%20winter%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-59" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/carrolls%20boss%204x6%20gear%20up%20for%20winter%202020.jpg?itok=M9gY3Jce" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-60 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Chamber%20Holy%20Rocka%20Rollaz%202x3.jpg"><span><img class="field-slideshow-image field-slideshow-image-60" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Chamber%20Holy%20Rocka%20Rollaz%202x3.jpg?itok=CQfpNZ4y" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-61 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hospice%20Family%20quotes%206x10.5%2044R%2046R.jpg"><span><img class="field-slideshow-image field-slideshow-image-61" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hospice%20Family%20quotes%206x10.5%2044R%2046R.jpg?itok=WdNCmS5T" width="300" height="274" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-62 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Were%20Hiring%20Sales%206x2%20banner%2040A.jpg"><span><img class="field-slideshow-image field-slideshow-image-62" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Were%20Hiring%20Sales%206x2%20banner%2040A.jpg?itok=VYE6ZcLT" width="300" height="52" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-63 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Sale%20Barn%20PMA%20Dec%202021%202x5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-63" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Sale%20Barn%20PMA%20Dec%202021%202x5%2044R.jpg?itok=tntsmdJe" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-64 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/andi%20holiday%20open%20house%202x5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-64" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/andi%20holiday%20open%20house%202x5%2044R.jpg?itok=n9kCBwUT" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-65 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20Now%20Hiring%202x4.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-65" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20Now%20Hiring%202x4.5%2044R.jpg?itok=SQLUcaZq" width="250" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-66 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Grandgenett%20TY%201x1%2044A%2045R.jpg"><span><img class="field-slideshow-image field-slideshow-image-66" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Grandgenett%20TY%201x1%2044A%2045R.jpg?itok=sN2gp24a" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-67 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/thate%27s%20services%20gear%20up%20for%20winter%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-67" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/thate%27s%20services%20gear%20up%20for%20winter%2044R.jpg?itok=weZI-R0t" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-68 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_Mad%20City_Baths.jpg"><span><img class="field-slideshow-image field-slideshow-image-68" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_Mad%20City_Baths.jpg?itok=VHMh5oJx" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-69 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/acre%20co.%202x3.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-69" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/acre%20co.%202x3.5%2044R.jpg?itok=gsjhPUyp" width="300" height="280" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-70 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Quality%20Motors%203x10.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-70" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Quality%20Motors%203x10.5%2044R.jpg?itok=EIPZYGUU" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-71 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/krhc%20foundation%20legacy%20sponsor%20thanks%206x10.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-71" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/krhc%20foundation%20legacy%20sponsor%20thanks%206x10.5%2044R.jpg?itok=xDqJW87c" width="300" height="274" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-72 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/NI%20Lumber%20NOV%20Quick%20Pay%202X5.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-72" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/NI%20Lumber%20NOV%20Quick%20Pay%202X5.5%2044R.jpg?itok=3sI5X8Po" width="205" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-73 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kossuth%20Cty%20Mechanic%2042A.jpg"><span><img class="field-slideshow-image field-slideshow-image-73" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kossuth%20Cty%20Mechanic%2042A.jpg?itok=_2ShoVWW" width="161" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-74 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/northland%20buildings%20BUILT%20TOUGH%202x2%2044R%2046R.jpg"><span><img class="field-slideshow-image field-slideshow-image-74" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/northland%20buildings%20BUILT%20TOUGH%202x2%2044R%2046R.jpg?itok=km3xhgLu" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-75 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/bancroft%20cargo%20new%202021.jpg"><span><img class="field-slideshow-image field-slideshow-image-75" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/bancroft%20cargo%20new%202021.jpg?itok=V9diTeyj" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-76 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Dorrance-Q319_adid-285107_3.75x5_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-76" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Dorrance-Q319_adid-285107_3.75x5_b.jpg?itok=u9AbSl2S" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-77 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Sub%20ad%20for%20Vets%206x7.36.jpg"><span><img class="field-slideshow-image field-slideshow-image-77" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Sub%20ad%20for%20Vets%206x7.36.jpg?itok=kb-Q_6Wv" width="300" height="192" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-78 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/newman%20sandry%20auct%202x4%2036A.jpg"><span><img class="field-slideshow-image field-slideshow-image-78" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/newman%20sandry%20auct%202x4%2036A.jpg?itok=Dv9SCWgO" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-79 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Divine%20Mercy%20Fall%20Dinner%202021%202x2%2044A%2045R.jpg"><span><img class="field-slideshow-image field-slideshow-image-79" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Divine%20Mercy%20Fall%20Dinner%202021%202x2%2044A%2045R.jpg?itok=VB3NY18d" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-80 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Big%20Iron%20NEW%20Bauer_BIR2138_Newspaper%20Ad.jpg"><span><img class="field-slideshow-image field-slideshow-image-80" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Big%20Iron%20NEW%20Bauer_BIR2138_Newspaper%20Ad.jpg?itok=wtAlXyve" width="300" height="287" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-81 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/mip%20services_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-81" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/mip%20services_0.jpg?itok=GuuNwmGZ" width="285" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-82 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/3.792Statewide_American%20Dream%20Machines.jpg"><span><img class="field-slideshow-image field-slideshow-image-82" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/3.792Statewide_American%20Dream%20Machines.jpg?itok=SgJyX5zu" width="300" height="158" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-83 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/newman%20schaefer%20auct%202x4%2036A.jpg"><span><img class="field-slideshow-image field-slideshow-image-83" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/newman%20schaefer%20auct%202x4%2036A.jpg?itok=GUMXisyE" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-84 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/B%26W%20Control%201x1.jpg"><span><img class="field-slideshow-image field-slideshow-image-84" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/B%26W%20Control%201x1.jpg?itok=Qk1rmwVM" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-85 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%20Betty%20Kunkel%202x2%20BW.jpg"><span><img class="field-slideshow-image field-slideshow-image-85" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%20Betty%20Kunkel%202x2%20BW.jpg?itok=7pKgob1F" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-86 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hometown%20Furn%20Fall%20Sale%203x10.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-86" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hometown%20Furn%20Fall%20Sale%203x10.5%2044R.jpg?itok=VWQgmXBB" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-87 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/low%20rent%20housing%20bids%202x3-1.jpg"><span><img class="field-slideshow-image field-slideshow-image-87" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/low%20rent%20housing%20bids%202x3-1.jpg?itok=I-M-Rls5" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-88 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/kennedy%20thank%20you%202x3%2044A.jpg"><span><img class="field-slideshow-image field-slideshow-image-88" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/kennedy%20thank%20you%202x3%2044A.jpg?itok=CUEvLeTO" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-89 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hormel%20walk%20in%20wednesdays.jpg"><span><img class="field-slideshow-image field-slideshow-image-89" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hormel%20walk%20in%20wednesdays.jpg?itok=NRSwQGiI" width="300" height="157" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-90 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/AmeriGlide_adid-297231_3.75x4_ad2_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-90" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AmeriGlide_adid-297231_3.75x4_ad2_b.jpg?itok=wgKKRZPm" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-91 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Algona%20Welding%202x3%20Ag%20Page%20EVEN%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-91" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Algona%20Welding%202x3%20Ag%20Page%20EVEN%202020.jpg?itok=kRfWEuAm" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-92 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/moser%20truck%20repair%202x2%202.jpg"><span><img class="field-slideshow-image field-slideshow-image-92" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/moser%20truck%20repair%202x2%202.jpg?itok=qZH2C5s8" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-93 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/thate%27s%20front%20sticky%20%233%202020%20end%20of%20year.jpg"><span><img class="field-slideshow-image field-slideshow-image-93" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/thate%27s%20front%20sticky%20%233%202020%20end%20of%20year.jpg?itok=8j3LPSEh" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-94 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/farm%20home%20swanson%20land%2041R.jpg"><span><img class="field-slideshow-image field-slideshow-image-94" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/farm%20home%20swanson%20land%2041R.jpg?itok=ybs_0sQT" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-95 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/pizza%20ranch%20help%20wanted%20color%203x4%2043RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-95" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/pizza%20ranch%20help%20wanted%20color%203x4%2043RA.jpg?itok=nzBmE69-" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-96 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/MIP%20Custom%20School%20Tshirts%206x6.46%20fall%20sportsUSE.jpg"><span><img class="field-slideshow-image field-slideshow-image-96" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/MIP%20Custom%20School%20Tshirts%206x6.46%20fall%20sportsUSE.jpg?itok=BbSmiA2u" width="300" height="169" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-97 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/hertz%20farm%20humboldt%20county%20land%202x2.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-97" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/hertz%20farm%20humboldt%20county%20land%202x2.5%2044R.jpg?itok=WqXYqFg7" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-98 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Sughroue%20Baby%20Shower%201x3%2043A%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-98" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Sughroue%20Baby%20Shower%201x3%2043A%2044R.jpg?itok=N800qteH" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-99 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ditsworth%202x2%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-99" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ditsworth%202x2%2044R.jpg?itok=WnpiPZSC" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-100 odd last" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Whitt%20T%26T%202x2%20NEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-100" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Whitt%20T%26T%202x2%20NEW.jpg?itok=FkjqrhU9" width="300" height="160" alt="" /></span></a>              </div>
      </div>

  
  
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kossuth County Advance</span></h3>
     
  <div class="content">
		<p>14 E. Nebraska St.</p>
<p>Algona, IA 50511  </p>
<p>Phone: (515) 295-3535</p>
<p>Fax: (515) 295-7217</p>
<p><a href="mailto:news@algona.com">news@algona.com</a></p>
<p><a href="mailto:ads@algona.com">ads@algona.com</a></p>
<p><a href="mailto:circulation@algona.com">circulation@algona.com</a></p>
<p><a href="http://www.algona.com">www.algona.com</a></p>
<p><a href="http://www.facebook.com/hallmarkintegratedmedia/">www.facebook.com/hallmarkintegratedmedia/</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1485"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1487"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1489"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1647"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-1490"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1505"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf menu-mlid-1510"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-simpleads-ad-groups-124" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-124', 124, 1);
  </script>
    <div class="simpleads-124"></div>

    
</div>
  </div>

</div></div>   </div>
      <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>