<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.algona.com/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.algona.com/news/kossuth-covid-19-cases-3-dozen" />
<link rel="shortlink" href="http://www.algona.com/node/23594" />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.algona.com/news/kossuth-covid-19-cases-3-dozen" />
<meta property="og:title" content="Kossuth COVID-19 cases up to 3 dozen" />
<meta property="og:updated_time" content="2020-07-08T06:12:13-08:00" />
<meta property="article:published_time" content="2020-07-08T05:21:57-08:00" />
<meta property="article:modified_time" content="2020-07-08T06:12:13-08:00" />
<meta itemprop="name" content="Kossuth COVID-19 cases up to 3 dozen" />
  <title>Kossuth COVID-19 cases up to 3 dozen | Kossuth County Advance</title>  
  <style type="text/css" media="all">
@import url("http://www.algona.com/modules/system/system.base.css?q828qu");
@import url("http://www.algona.com/modules/system/system.menus.css?q828qu");
@import url("http://www.algona.com/modules/system/system.messages.css?q828qu");
@import url("http://www.algona.com/modules/system/system.theme.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/modules/aggregator/aggregator.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/calendar/css/calendar_multiday.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_api/date.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q828qu");
@import url("http://www.algona.com/modules/field/theme/field.css?q828qu");
@import url("http://www.algona.com/modules/node/node.css?q828qu");
@import url("http://www.algona.com/modules/poll/poll.css?q828qu");
@import url("http://www.algona.com/modules/search/search.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/simpleads/simpleads.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_order/uc_order.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_product/uc_product.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_store/uc_store.css?q828qu");
@import url("http://www.algona.com/modules/user/user.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/views/css/views.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/modules/ckeditor/ckeditor.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ed_classified/theme/classified.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ctools/css/ctools.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/field_slideshow/field_slideshow.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/bones/css/normalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/formalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/grid_12.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/layout.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/masthead/css/style3.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/masthead/css/responsive.css?q828qu");
</style>
  <script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_L6bbfqUNT1RCdDG0orjyIpZ3K4eVtxi_asI_rldZteM.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_plT2Ma-vDaBT6wCNxaMczcAafAb65MqxMWkNlYxC5Io.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"lmhOKpO3QBsdo4dQNq6AVyfJ6KqLlaZ30eSSxDOAWjQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"field_slideshow":{"field-slideshow-1":{"fx":"scrollDown","speed":"1000","timeout":"4000","pause":0,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"","controls":[]}},"urlIsAjaxTrusted":{"\/news\/kossuth-covid-19-cases-3-dozen":true}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-23594 node-type-article sidebars-split news kossuth-covid-19-cases-3-dozen">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div>   </div>
  <div class="date">July 08, 2020 </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/kossuth-covid-19-cases-3-dozen" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-r1SHKE2VEKS2uZSrLeiydT_9NLBHg275Z_KexooNO2s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
	        <!-- <li><a class="facebook" href="http://www.facebook.com/hallmarkintegratedmedia/"></a></li>
          <li><a class="rss" href="/rss.xml"></a></li> -->
          
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
      <div id="ta"><a href="/reminder-edition"><img src="/267395-1365435286.png"></a></div>
        <div class="site-logo">
          <a href="/"><img src="http://www.algona.com/sites/default/files/KOSSUTH%20COUNTY%20ADVANCE%20LOGO_1.png" alt="" /></a>
        </div><div id="tb"><a href="https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine292417/Full/index.aspx?II=292417"><img src="/redi.png"></a></div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first last leaf"><a href="/police-records" title="Police &amp; Records"><span>Police &amp; Records</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>Features</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/calendar-node-field-date/month" title=""><span>Community Calendar</span></a></li>
<li class="leaf"><a href="http://algonapublishing.dotphoto.com/CPListAlbums.asp" title=""><span>Buy A Photo</span></a></li>
<li class="leaf"><a href="http://AlgonaPublishing.dotphoto.com" title=""><span>Image Galleries</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Submissions</span></a></li>
</ul>  </div>

</div></div> <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 3);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-23594" class="node node-article node-promoted last clearfix" about="/news/kossuth-covid-19-cases-3-dozen" typeof="sioc:Item foaf:Document"> 
  
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Kossuth COVID-19 cases up to 3 dozen</h1>
               
    <span property="dc:title" content="Kossuth COVID-19 cases up to 3 dozen" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2020-07-08T08:21:57-05:00" datatype="xsd:dateTime">Wed, 07/08/2020 - 8:21am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="p2" style="margin: 0px; text-align: justify; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);">ALGONA—The number of diagnosed COVID-19 coronavirus cases in Kossuth County stood at 36 as of 11 a.m. Tuesday, June 7. That was an increase of four cases in seven days. The state’s COVID-19 website said 1,263 tests have been done in the county, 23 people have recovered and there have been no deaths.</p>
<p class="p2" style="margin: 0px; text-align: justify; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);">Around the area, Dickinson County had 266 cases, Emmet County had 88 cases, Clay County had 134 cases, Palo Alto County had 41 cases, Buena Vista County had 1,715 cases and 11 deaths, Pocahontas County had 97 cases and one death, Webster County had 245 cases and two deaths, Humboldt County had 55 cases and one death, Hamilton County had 189 cases and one death, Hardin County had 77 cases, Wright County had 386 cases and one death, Franklin County had 92 cases, Hancock County had 55 cases and one death, Cerro Gordo County had 184 cases and one death, Winnebago had 29 cases, and Worth County had 20 cases.</p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-views-print-ads-block" class="block block-views"><div class="block-inner">

	     
  <div class="content">
		<div class="view view-print-ads view-id-print_ads view-display-id-block view-dom-id-b4a8086ef518d9c958311db9eb95364e">
            <div class="view-header">
      <p><img src="/today.jpg" width="300px" height="auto" /></p>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-prnt-ad-images">        <div class="field-content"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-scrollDown timeout-4000 with-pager with-controls" style="width:300px; height:300px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <a href="http://www.algona.com/sites/default/files/WestView%20Care%20106.WCC_RECRUITMENT_PRINT_AD_DC_%2B_CHARGE_NURSE_%2B_CNA_%2B_TNA_2x4BW_AR_06.29.20.jpg"><span><img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/WestView%20Care%20106.WCC_RECRUITMENT_PRINT_AD_DC_%2B_CHARGE_NURSE_%2B_CNA_%2B_TNA_2x4BW_AR_06.29.20.jpg?itok=LLytVdGb" width="279" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-2 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/B%26W%20Control%201x1.jpg"><span><img class="field-slideshow-image field-slideshow-image-2" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/B%26W%20Control%201x1.jpg?itok=Qk1rmwVM" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-3 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/213%20South%20Harlan_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-3" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/213%20South%20Harlan_0.jpg?itok=hfZeeCi4" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-4 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/North%20IA%20Lumber%20National%20Hardware%202x4%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-4" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/North%20IA%20Lumber%20National%20Hardware%202x4%2028R.jpg?itok=y_C13Xy7" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-5 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ILCC%20campus%20store%20associate%202x2%2028RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-5" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ILCC%20campus%20store%20associate%202x2%2028RA.jpg?itok=PNpO_D-_" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-6 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Pizza%20ranch%20buffet%203x10.5%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-6" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Pizza%20ranch%20buffet%203x10.5%2028R.jpg?itok=K9Zkp3bt" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-7 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20Feed%20Mill%20Driver%202X9%20low%20risk.jpg"><span><img class="field-slideshow-image field-slideshow-image-7" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20Feed%20Mill%20Driver%202X9%20low%20risk.jpg?itok=syLo5LAW" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-8 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Lone%20Rock%20Apartment%20for%20rent%201x2%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-8" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Lone%20Rock%20Apartment%20for%20rent%201x2%202020.jpg?itok=lculXpJY" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-9 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Good%20sam%202020%2019R.jpg"><span><img class="field-slideshow-image field-slideshow-image-9" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Good%20sam%202020%2019R.jpg?itok=Y0FOLI5e" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-10 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hallberg%202%20Day%20Sapp%20Machinery%202X18%20%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-10" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hallberg%202%20Day%20Sapp%20Machinery%202X18%20%2028R.jpg?itok=wRv8fx-D" width="63" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-11 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Amber%20Brace%20Bridal%20Shower%201x2%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-11" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Amber%20Brace%20Bridal%20Shower%201x2%2028R.jpg?itok=khK0pXQM" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-12 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20All%20Occasion%20Yard%20Signs%203x10.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-12" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20All%20Occasion%20Yard%20Signs%203x10.5.jpg?itok=kkBIZTKh" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-13 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Whitt%20T%26T%202x2%20NEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-13" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Whitt%20T%26T%202x2%20NEW.jpg?itok=FkjqrhU9" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-14 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/tyke%20home%201x5%2026A.jpg"><span><img class="field-slideshow-image field-slideshow-image-14" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/tyke%20home%201x5%2026A.jpg?itok=HXOCDr9a" width="109" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-15 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/dragotec%20marketing%20asst%203x4%2027A.jpg"><span><img class="field-slideshow-image field-slideshow-image-15" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/dragotec%20marketing%20asst%203x4%2027A.jpg?itok=JOFjuUIx" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-16 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/rivers%20edge%20hallmark%20premier%203x4%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-16" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/rivers%20edge%20hallmark%20premier%203x4%2028R.jpg?itok=5CDNXMrV" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-17 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Sale%20Barn%20August%20PMA%20Auction%202x3.5%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-17" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Sale%20Barn%20August%20PMA%20Auction%202x3.5%2028R.jpg?itok=sL94maaj" width="300" height="280" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-18 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Berkland%20Thank%20You%201x2%2027A_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-18" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Berkland%20Thank%20You%201x2%2027A_0.jpg?itok=NiYnu20v" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-19 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/North%20IA%20Lumber%203M%203x2%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-19" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/North%20IA%20Lumber%203M%203x2%2028R.jpg?itok=9YChBO-0" width="300" height="105" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-20 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20Vet%20Lab%20Tech%2025R.jpg"><span><img class="field-slideshow-image field-slideshow-image-20" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20Vet%20Lab%20Tech%2025R.jpg?itok=FixnAmeq" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-21 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/614%20Palo%20Alto%20Whittemore%201x4%2028RA_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-21" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/614%20Palo%20Alto%20Whittemore%201x4%2028RA_0.jpg?itok=TWG4Hyos" width="136" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-22 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Armstrong%2080th%20bday%201x3%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-22" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Armstrong%2080th%20bday%201x3%2028R.jpg?itok=W9DWULP_" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-23 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/alan%20book%20release%203x5_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-23" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/alan%20book%20release%203x5_0.jpg?itok=IJgr7gNF" width="300" height="264" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-24 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Nalltronics%202x1%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-24" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Nalltronics%202x1%202020.jpg?itok=4-NWIpOe" width="300" height="80" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-25 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Citizens%20Loan%20Promo%20Ad%20Algona%203x10.5%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-25" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Citizens%20Loan%20Promo%20Ad%20Algona%203x10.5%2028R.jpg?itok=rZCOt2Bl" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-26 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%201x1%20classified.jpg"><span><img class="field-slideshow-image field-slideshow-image-26" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%201x1%20classified.jpg?itok=dlpNJdyJ" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-27 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/miller%20construction%20PINK%202%20x%201.5%202016.jpg"><span><img class="field-slideshow-image field-slideshow-image-27" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/miller%20construction%20PINK%202%20x%201.5%202016.jpg?itok=u0IeztoI" width="300" height="120" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-28 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hjelmeland%20Builders%202017%20bldg%20needs.jpg"><span><img class="field-slideshow-image field-slideshow-image-28" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hjelmeland%20Builders%202017%20bldg%20needs.jpg?itok=Ojfr9O4E" width="275" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-29 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/carrolls%20ferris%203x10.5%2014R%20%281%29.jpg"><span><img class="field-slideshow-image field-slideshow-image-29" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/carrolls%20ferris%203x10.5%2014R%20%281%29.jpg?itok=XZB8O_pY" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-30 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/North%20IA%20Lumber%20Genova%201x2%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-30" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/North%20IA%20Lumber%20Genova%201x2%2028R.jpg?itok=94zjbJQ0" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-31 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Johnson%2094th%20Bday%201x2%2027a.jpg"><span><img class="field-slideshow-image field-slideshow-image-31" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Johnson%2094th%20Bday%201x2%2027a.jpg?itok=IzcfiR9w" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-32 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Ditsworth%2028R%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-32" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Ditsworth%2028R%202x2.jpg?itok=kw1HDE5l" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-33 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Peterson%20Thank%20You%202x3%2028A.jpg"><span><img class="field-slideshow-image field-slideshow-image-33" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Peterson%20Thank%20You%202x3%2028A.jpg?itok=aaMjAZ_K" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-34 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Quality%20Motors%203x10.5%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-34" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Quality%20Motors%203x10.5%2028R.jpg?itok=Lmv2tPlV" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-35 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kemna%20Car%20Wash%206x12%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-35" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kemna%20Car%20Wash%206x12%2028R.jpg?itok=NeQ330r_" width="288" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-36 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hormel%20join%20our%20team%204x6.jpg"><span><img class="field-slideshow-image field-slideshow-image-36" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hormel%20join%20our%20team%204x6.jpg?itok=1F9S6z99" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-37 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20city%20wide%20JULY%204x6%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-37" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20city%20wide%20JULY%204x6%202020.jpg?itok=hgJ20EU9" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-38 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/maple%20park%20apartments%202x4%202020%2014R.jpg"><span><img class="field-slideshow-image field-slideshow-image-38" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/maple%20park%20apartments%202x4%202020%2014R.jpg?itok=Wt79a8i6" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-39 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Andersen_3x2_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-39" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Andersen_3x2_b.jpg?itok=MrY4PiHZ" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-40 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/burt%20summer%20celebration%202020%202x3.jpg"><span><img class="field-slideshow-image field-slideshow-image-40" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/burt%20summer%20celebration%202020%202x3.jpg?itok=21jg6Hhy" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-41 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/519%2035d%20st%20whittemore_1.jpg"><span><img class="field-slideshow-image field-slideshow-image-41" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/519%2035d%20st%20whittemore_1.jpg?itok=rna8eB_G" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-42 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/hoffman%20depue%20auct%202x9.jpg"><span><img class="field-slideshow-image field-slideshow-image-42" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/hoffman%20depue%20auct%202x9.jpg?itok=1xAQ3o98" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-43 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/GREEN%20ACRES%202x2%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-43" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/GREEN%20ACRES%202x2%2028R.jpg?itok=jNrNwmFv" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-44 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/citizens%20member%20svc%20rep%202x2.5%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-44" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/citizens%20member%20svc%20rep%202x2.5%2028R.jpg?itok=OElyS-eQ" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-45 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/110%20LindenView%20Dr%20Woodlyn%20Hills%201x2%2028RA_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-45" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/110%20LindenView%20Dr%20Woodlyn%20Hills%201x2%2028RA_0.jpg?itok=rH0vcvOD" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-46 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/LuVerne%20Days%202x4%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-46" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/LuVerne%20Days%202x4%202020.jpg?itok=_u-PSAHJ" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-47 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Acre%20Co%20walker%202x4.5%2028R_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-47" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Acre%20Co%20walker%202x4.5%2028R_0.jpg?itok=ilYdSZm0" width="250" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-48 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/northland%20builders%202x3%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-48" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/northland%20builders%202x3%2028R.jpg?itok=MNETeEX7" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-49 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kemna%203x21%2028R.jpg"><span><img class="field-slideshow-image field-slideshow-image-49" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kemna%203x21%2028R.jpg?itok=LiT6vOHh" width="80" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-50 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Grab%20%26%20Go%20Top%20Dollar%20%231.jpg"><span><img class="field-slideshow-image field-slideshow-image-50" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Grab%20%26%20Go%20Top%20Dollar%20%231.jpg?itok=gHRYMwVF" width="265" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-51 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cb%20grain%201x2%20service%20tech%2019R.jpg"><span><img class="field-slideshow-image field-slideshow-image-51" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cb%20grain%201x2%20service%20tech%2019R.jpg?itok=R1M99eGL" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-52 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/smithfield%20Feed%20Mill%20Operator%202x9%20_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-52" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/smithfield%20Feed%20Mill%20Operator%202x9%20_0.jpg?itok=5ClxNrU8" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-53 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ISB%20Ag%20Lender%202020%202x4.5%2024A.jpg"><span><img class="field-slideshow-image field-slideshow-image-53" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ISB%20Ag%20Lender%202020%202x4.5%2024A.jpg?itok=N6chxTaZ" width="250" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-54 odd last" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Algona%20Manor%20Activity-CNA-Dietary%202x3.5%2028R_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-54" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Algona%20Manor%20Activity-CNA-Dietary%202x3.5%2028R_0.jpg?itok=rUBUgPNo" width="300" height="280" alt="" /></span></a>              </div>
      </div>

  
  
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kossuth County Advance</span></h3>
     
  <div class="content">
		<p>14 E. Nebraska St.</p>
<p>Algona, IA 50511  </p>
<p>Phone: (515) 295-3535</p>
<p>Fax: (515) 295-7217</p>
<p><a href="mailto:news@algona.com">news@algona.com</a></p>
<p><a href="mailto:ads@algona.com">ads@algona.com</a></p>
<p><a href="mailto:circulation@algona.com">circulation@algona.com</a></p>
<p><a href="http://www.algona.com">www.algona.com</a></p>
<p><a href="http://www.facebook.com/hallmarkintegratedmedia/">www.facebook.com/hallmarkintegratedmedia/</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1485"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1487"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1489"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1647"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-1490"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1505"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf menu-mlid-1510"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>