<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.algona.com/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="description" content="UPDATE: MONDAY, JUNE 8, Noon: Here is the latest reported on COVID-19 cases in Kossuth County from today&#039;s state report: There have been 817 tests (334 more than Friday), and now there are 16 p" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.algona.com/news/kossuth-county-covid-19-case-count-now-16" />
<link rel="shortlink" href="http://www.algona.com/node/23434" />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.algona.com/news/kossuth-county-covid-19-case-count-now-16" />
<meta property="og:title" content="Kossuth County COVID-19 case count now at 16" />
<meta property="og:description" content="UPDATE: MONDAY, JUNE 8, Noon: Here is the latest reported on COVID-19 cases in Kossuth County from today&#039;s state report: There have been 817 tests (334 more than Friday), and now there are 16 p" />
<meta property="og:updated_time" content="2020-06-08T09:44:00-08:00" />
<meta property="article:published_time" content="2020-05-27T13:11:07-08:00" />
<meta property="article:modified_time" content="2020-06-08T09:44:00-08:00" />
<meta itemprop="name" content="Kossuth County COVID-19 case count now at 16" />
<meta itemprop="description" content="UPDATE: MONDAY, JUNE 8, Noon: Here is the latest reported on COVID-19 cases in Kossuth County from today&#039;s state report: There have been 817 tests (334 more than Friday), and now there are 16 p" />
  <title>Kossuth County COVID-19 case count now at 16 | Kossuth County Advance</title>  
  <style type="text/css" media="all">
@import url("http://www.algona.com/modules/system/system.base.css?q828qu");
@import url("http://www.algona.com/modules/system/system.menus.css?q828qu");
@import url("http://www.algona.com/modules/system/system.messages.css?q828qu");
@import url("http://www.algona.com/modules/system/system.theme.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/modules/aggregator/aggregator.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/calendar/css/calendar_multiday.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_api/date.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q828qu");
@import url("http://www.algona.com/modules/field/theme/field.css?q828qu");
@import url("http://www.algona.com/modules/node/node.css?q828qu");
@import url("http://www.algona.com/modules/poll/poll.css?q828qu");
@import url("http://www.algona.com/modules/search/search.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/simpleads/simpleads.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_order/uc_order.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_product/uc_product.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_store/uc_store.css?q828qu");
@import url("http://www.algona.com/modules/user/user.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/views/css/views.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/modules/ckeditor/ckeditor.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ed_classified/theme/classified.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ctools/css/ctools.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/field_slideshow/field_slideshow.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/bones/css/normalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/formalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/grid_12.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/layout.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/masthead/css/style3.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/masthead/css/responsive.css?q828qu");
</style>
  <script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_L6bbfqUNT1RCdDG0orjyIpZ3K4eVtxi_asI_rldZteM.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_plT2Ma-vDaBT6wCNxaMczcAafAb65MqxMWkNlYxC5Io.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"YR8bQMlp1OZj3tzYNJe2KwuqmklBNAX_SEF8gvdFyuk","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"field_slideshow":{"field-slideshow-1":{"fx":"scrollDown","speed":"1000","timeout":"4000","pause":0,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"","controls":[]}},"urlIsAjaxTrusted":{"\/news\/kossuth-county-covid-19-case-count-now-16":true}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-23434 node-type-article sidebars-split news kossuth-county-covid-19-case-count-now-16">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div>   </div>
  <div class="date">June 09, 2020 </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/kossuth-county-covid-19-case-count-now-16" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SD0y09vHcVfnZw3CM-hfr1R_pHjeZNq7-KzjqEfdLsI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
	        <!-- <li><a class="facebook" href="http://www.facebook.com/hallmarkintegratedmedia/"></a></li>
          <li><a class="rss" href="/rss.xml"></a></li> -->
          
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
      <div id="ta"><a href="/reminder-edition"><img src="/267395-1365435286.png"></a></div>
        <div class="site-logo">
          <a href="/"><img src="http://www.algona.com/sites/default/files/KOSSUTH%20COUNTY%20ADVANCE%20LOGO_1.png" alt="" /></a>
        </div><div id="tb"><a href="https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine292417/Full/index.aspx?II=292417"><img src="/redi.png"></a></div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first last leaf"><a href="/police-records" title="Police &amp; Records"><span>Police &amp; Records</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>Features</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/calendar-node-field-date/month" title=""><span>Community Calendar</span></a></li>
<li class="leaf"><a href="http://algonapublishing.dotphoto.com/CPListAlbums.asp" title=""><span>Buy A Photo</span></a></li>
<li class="leaf"><a href="http://AlgonaPublishing.dotphoto.com" title=""><span>Image Galleries</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Submissions</span></a></li>
</ul>  </div>

</div></div> <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 3);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-23434" class="node node-article node-promoted node-sticky last clearfix" about="/news/kossuth-county-covid-19-case-count-now-16" typeof="sioc:Item foaf:Document"> 
  
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Kossuth County COVID-19 case count now at 16</h1>
               
    <span property="dc:title" content="Kossuth County COVID-19 case count now at 16" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2020-05-27T16:11:07-05:00" datatype="xsd:dateTime">Wed, 05/27/2020 - 4:11pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>UPDATE: MONDAY, JUNE 8, Noon: Here is the latest reported on COVID-19 cases in Kossuth County from today's state report: There have been 817 tests (334 more than Friday), and now there are 16 positive cases, up one from Friday. Eight people are considered recovered. There have been no deaths. Emmet County has reported 32 cases, Palo Alto County 8 cases, Pocahontas County 20 cases, Webter County 82 cases, Humboldt County 22 cases, Wright County 224 cases, Hancock County 22 cases, Winnebago County 11 cases and Cerro Gordo County 34 cases. One death has been reported in each of Webster, Humboldt and Cerro Gordo counties. You can go to <a href="https://coronavirus.iowa.gov/pages/access">https://coronavirus.iowa.gov/pages/access</a> for updated reports on all Iowa counties.</p>
<p> </p>
<p>FRIDAY, JUNE 5, 11:20 a.m.: Here is the latest reported on COVID-19 cases in Kossuth County from today's state report: There have been 483 tests, and now there are 15 positive cases, up three from Wednesday. Eight people are considered recovered. There have been no deaths. Emmet County has reported 27 cases, Palo Alto County 7 cases, Pocahontas County 20 cases, Webter County 73 cases, Humboldt County 19 cases, Wright County 222 cases, Hancock County 16 cases, Winnebago County 11 cases and Cerro Gordo County 33 cases. You can go to <a href="https://coronavirus.iowa.gov/pages/access">https://coronavirus.iowa.gov/pages/access</a> for updated reports on all Iowa counties.</p>
<p>WEDNESDAY, JUNE 3, 11:30 a.m.: <span style="color: rgb(28, 30, 33); font-family: system-ui, -apple-system, system-ui, &quot;.SFNSText-Regular&quot;, sans-serif; font-size: 14px;">Here is the latest report on COVID-19 cases in Kossuth County from today's state report: There have been 424 tests, and now there are 12 positive cases, revised from 14 yesterday. Eight people are now considered recovered. There have been no deaths.</span></p>
<p> </p>
<p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">UPDATE: TUESDAY, JUNE 2, 2 p.m.:</span></span></p>
<p><span style="color: rgb(0, 0, 0); font-family: &quot;Times New Roman&quot;; text-indent: 9.1px; font-size: 16px;"><span style="font-family:arial,helvetica,sans-serif;"><span style="text-indent: 9.1px;">More testing is resulting in the discovery of more people with the COVID-19 coronavirus in Kossuth County.</span><span class="Apple-converted-space" style="text-indent: 9.1px;"> </span></span></span><span style="color: rgb(0, 0, 0); text-indent: 9.1px; font-family: arial, helvetica, sans-serif; font-size: 16px;">As of mid-day Tuesday, 423 residents had been tested and 14 were positive for the virus. The state of Iowa lists three local residents as recovered. No local deaths have yet been attributed to the virus.</span></p>
<p class="p3" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"> </p>
<p class="p3" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"> </p>
<p><span style="font-size:16px;">UPDATE: THURSDAY, MAY 28, 4 p.m.: </span></p>
<p><span style="font-size:16px;">The Iowa COVID-19 website reported this afternoon that Kossuth County now has 9 confirmed cases of the COVID-19 coronavirus. As of 10:30 a.m., there had been 372 Kossuth County residents tested with 9 positive cases. Three people were confirmed recovered. No deaths had been reported.</span></p>
<p> </p>
<p><span style="font-size: 16px;">RELEASE FROM WEDNESDAY, MAY 27:</span></p>
<p><span style="font-size: 16px;">The Iowa Department of Public Health (IDPH) and Kossuth County Public Health have identified 1 additional case of COVID-19 in the county; bringing Kossuth County's total of positive cases up to 8. The new case falls into the 41-60-year-old age group; the person is at home recovering. </span></p>
<p><span style="font-size: 16px;">The important thing to focus on is that our numbers have not increased by leaps and bounds. We know that as more testing occurs, we may see that number grow, but on the whole Kossuth County has seen very few cases.</span></p>
<p><span style="font-size: 16px;">“We appreciate everything local people have done to continue safe and healthy habits to reduce the spread of illness. It all makes a difference. We also continue to remind residents to take preventive measures to slow the spread of this virus,” said Kossuth County Public Health Director Lynzie Nilles. “It’s important for everyone to stay home as much as possible and to practice social distancing – this simply means to stay away from groups of people, and to keep a 6-foot distance from other individuals.”</span></p>
<p><span style="font-size:16px;">Symptoms of COVID-19 include cough, fever (100.4 or greater) and shortness of breath. If you are experiencing any of these symptoms, you should call your health care provider before going into the office. The provider may have special instructions for you and will determine if you should be tested.</span></p>
<p><span style="font-size:16px;">All residents should:</span></p>
<ul><li>
		<span style="font-size:16px;">Stay home as much as possible. Leave only for essential errands like groceries or getting medication. When you run these errands, send only one person from the household, if possible.</span></li>
<li>
		<span style="font-size:16px;">Stay home when even mildly ill (the kind of illness that normally wouldn’t prevent you from your everyday activities)</span></li>
<li>
		<span style="font-size:16px;">Cover coughs and sneezes with a tissue or your elbow/upper arm.</span></li>
<li>
		<span style="font-size:16px;">Wash hands frequently with soap and water for at least 20 seconds.</span></li>
</ul><p><span style="font-size:16px;">For up-to-date information on COVID-19, visit the IDPH webpage at <a href="https://idph.iowa.gov/Emerging-Health-Issues/Novel-Coronavirus">https://idph.iowa.gov/Emerging-Health-Issues/Novel-Coronavirus</a> and follow the department on Facebook at @IowaDepartmentOfPublicHealth and on Twitter at @IAPublicHealth.  You can also follow Kossuth County Emergency Management and/or KEPT on Facebook for local information.</span></p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-views-print-ads-block" class="block block-views"><div class="block-inner">

	     
  <div class="content">
		<div class="view view-print-ads view-id-print_ads view-display-id-block view-dom-id-c4cdb579b748617d9dee25017a93e2ad">
            <div class="view-header">
      <p><img src="/today.jpg" width="300px" height="auto" /></p>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-prnt-ad-images">        <div class="field-content"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-scrollDown timeout-4000 with-pager with-controls" style="width:300px; height:300px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <a href="http://www.algona.com/sites/default/files/ILCC%20cosmet%20instr%202x2%2023RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ILCC%20cosmet%20instr%202x2%2023RA.jpg?itok=3Ni4lQ3g" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-2 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/532%20S%20Harriet.jpg"><span><img class="field-slideshow-image field-slideshow-image-2" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/532%20S%20Harriet.jpg?itok=COaGHB-c" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-3 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Quality%20Motors%203x10.5%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-3" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Quality%20Motors%203x10.5%2024R.jpg?itok=v59WZTAJ" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-4 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Ditsworth%2024R%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-4" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Ditsworth%2024R%202x2.jpg?itok=eBlvT5H2" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-5 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ILCC%20educational%20talent%20search%20advis%202x3%2024RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-5" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ILCC%20educational%20talent%20search%20advis%202x3%2024RA.jpg?itok=PL-Siede" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-6 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kemna%20Full%20Page%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-6" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kemna%20Full%20Page%2024R.jpg?itok=2ZDRl_57" width="160" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-7 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cb%20grain%201x2%20service%20tech%2019R.jpg"><span><img class="field-slideshow-image field-slideshow-image-7" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cb%20grain%201x2%20service%20tech%2019R.jpg?itok=R1M99eGL" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-8 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%203x5%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-8" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%203x5%2024R.jpg?itok=TYRAbFrK" width="300" height="264" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-9 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/hormel%20help%20wanted%203x8%2013A.jpg"><span><img class="field-slideshow-image field-slideshow-image-9" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/hormel%20help%20wanted%203x8%2013A.jpg?itok=XWlLp9Z8" width="213" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-10 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/crossroads%20coupon%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-10" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/crossroads%20coupon%202020.jpg?itok=JH41PkRK" width="155" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-11 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kajewski%20Thank%20You%202x2%2023A%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-11" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kajewski%20Thank%20You%202x2%2023A%2024R.jpg?itok=YMUix_ZT" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-12 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cozzini%20fabricator%202020%201x4%203RA_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-12" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cozzini%20fabricator%202020%201x4%203RA_0.jpg?itok=H2Iyyeda" width="136" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-13 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/amu%20hydrant%20flushing%202x6%2024RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-13" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/amu%20hydrant%20flushing%202x6%2024RA.jpg?itok=pL_02IXV" width="188" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-14 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/B%26W%20Control%201x1.jpg"><span><img class="field-slideshow-image field-slideshow-image-14" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/B%26W%20Control%201x1.jpg?itok=Qk1rmwVM" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-15 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Nalltronics%202x1%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-15" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Nalltronics%202x1%202020.jpg?itok=4-NWIpOe" width="300" height="80" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-16 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Howell%20McGregor%202x6%2024R%2025R%2026R.jpg"><span><img class="field-slideshow-image field-slideshow-image-16" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Howell%20McGregor%202x6%2024R%2025R%2026R.jpg?itok=73Nm9rZj" width="188" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-17 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hertz%20land%20for%20sale%20winnebago%202x2.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-17" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hertz%20land%20for%20sale%20winnebago%202x2.5.jpg?itok=elnD7vEM" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-18 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Scuffhams%20anniversary%202x5%2024R%2025R.jpg"><span><img class="field-slideshow-image field-slideshow-image-18" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Scuffhams%20anniversary%202x5%2024R%2025R.jpg?itok=BQdUxonB" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-19 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/City%20of%20Algona%20Parks%20%26%20Rec.%20Director%202x5%2024RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-19" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/City%20of%20Algona%20Parks%20%26%20Rec.%20Director%202x5%2024RA.jpg?itok=3zXHBJfn" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-20 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Rutledge%20thank%20you%202x4%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-20" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Rutledge%20thank%20you%202x4%2024R.jpg?itok=xjfJrjbF" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-21 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/North%20IA%20Lumber%20Shop%20Vac%202x4%20%20June%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-21" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/North%20IA%20Lumber%20Shop%20Vac%202x4%20%20June%202020.jpg?itok=6jN_Z4Mi" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-22 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Amber%20Garman%20Thank%20You%202x2%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-22" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Amber%20Garman%20Thank%20You%202x2%2024R.jpg?itok=_XvWWgdE" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-23 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%2BGrad%2BYard%2BSigns%2B3x10.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-23" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%2BGrad%2BYard%2BSigns%2B3x10.5.jpg?itok=oheK1ORa" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-24 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ILCC%20asst%20to%20campus%20supervisor%202x2.5%2024RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-24" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ILCC%20asst%20to%20campus%20supervisor%202x2.5%2024RA.jpg?itok=p8ociAvK" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-25 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/tyke%20care%201x5%202R.jpg"><span><img class="field-slideshow-image field-slideshow-image-25" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/tyke%20care%201x5%202R.jpg?itok=eGu9SM9c" width="109" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-26 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20JUNE%20Circulation%20Promo%202020%204x8.jpg"><span><img class="field-slideshow-image field-slideshow-image-26" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20JUNE%20Circulation%20Promo%202020%204x8.jpg?itok=0U-sm8jS" width="286" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-27 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Whitt%20T%26T%202x2%20NEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-27" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Whitt%20T%26T%202x2%20NEW.jpg?itok=FkjqrhU9" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-28 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hallberg%20BADJE%202x8%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-28" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hallberg%20BADJE%202x8%2024R.jpg?itok=ADNVu-Fy" width="141" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-29 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Windsor%20Manor%20PT%20RA%201x4%2020R.jpg"><span><img class="field-slideshow-image field-slideshow-image-29" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Windsor%20Manor%20PT%20RA%201x4%2020R.jpg?itok=q6gvsS00" width="136" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-30 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/716%20main%20help%20wanted%202x3%2022R.jpg"><span><img class="field-slideshow-image field-slideshow-image-30" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/716%20main%20help%20wanted%202x3%2022R.jpg?itok=gqUenqRQ" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-31 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/carrolls%20ferris%203x10.5%2014R%20%281%29.jpg"><span><img class="field-slideshow-image field-slideshow-image-31" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/carrolls%20ferris%203x10.5%2014R%20%281%29.jpg?itok=XZB8O_pY" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-32 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/maple%20park%20apartments%202x4%202020%2014R.jpg"><span><img class="field-slideshow-image field-slideshow-image-32" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/maple%20park%20apartments%202x4%202020%2014R.jpg?itok=Wt79a8i6" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-33 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Hendricks%20thank%20you%202x2.5%2024R-1.jpg"><span><img class="field-slideshow-image field-slideshow-image-33" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Hendricks%20thank%20you%202x2.5%2024R-1.jpg?itok=52v-MSBw" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-34 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Farm%20Help%20Wanted%201x2%201R.jpg"><span><img class="field-slideshow-image field-slideshow-image-34" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Farm%20Help%20Wanted%201x2%201R.jpg?itok=eB6MrOWt" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-35 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Andersen_3x2_b.jpg"><span><img class="field-slideshow-image field-slideshow-image-35" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Andersen_3x2_b.jpg?itok=MrY4PiHZ" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-36 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20city%20wide%20JULY%204x6%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-36" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20city%20wide%20JULY%204x6%202020.jpg?itok=hgJ20EU9" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-37 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Fisher%20Thank%20You%202x2%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-37" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Fisher%20Thank%20You%202x2%2024R.jpg?itok=YbBUlynU" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-38 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Kemna%20we%20buy%20cars%203x4.jpg"><span><img class="field-slideshow-image field-slideshow-image-38" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Kemna%20we%20buy%20cars%203x4.jpg?itok=TsF_oG0Q" width="300" height="215" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-39 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/1314%20E.%20Linden%20St.-1.jpg"><span><img class="field-slideshow-image field-slideshow-image-39" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/1314%20E.%20Linden%20St.-1.jpg?itok=k5L7viMx" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-40 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/dragotec%20admin%20support%203x4.jpg"><span><img class="field-slideshow-image field-slideshow-image-40" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/dragotec%20admin%20support%203x4.jpg?itok=Q83_qpbX" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-41 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Good%20sam%202020%2019R.jpg"><span><img class="field-slideshow-image field-slideshow-image-41" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Good%20sam%202020%2019R.jpg?itok=Y0FOLI5e" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-42 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/moser%20truck%20repair%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-42" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/moser%20truck%20repair%202x2.jpg?itok=qNQujnPY" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-43 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/2308%20River%20Road%201x2%2024RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-43" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/2308%20River%20Road%201x2%2024RA.jpg?itok=BAAI7ot-" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-44 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Peck%20Auction%20June%2014%202x5%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-44" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Peck%20Auction%20June%2014%202x5%2024R.jpg?itok=EKtvUYyI" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-45 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/rojohn%202x3%2019R.jpg"><span><img class="field-slideshow-image field-slideshow-image-45" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/rojohn%202x3%2019R.jpg?itok=4k8pM9Yz" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-46 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ex%20op%20consumer%20instructors%202x4%2023R%20color.jpg"><span><img class="field-slideshow-image field-slideshow-image-46" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ex%20op%20consumer%20instructors%202x4%2023R%20color.jpg?itok=YXc_59m1" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-47 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/miller%20construction%20problem%20child.jpg"><span><img class="field-slideshow-image field-slideshow-image-47" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/miller%20construction%20problem%20child.jpg?itok=QBXXRFtA" width="300" height="112" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-48 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Grab%20%26%20Go%20Cash%20for%20Junk%20%233.jpg"><span><img class="field-slideshow-image field-slideshow-image-48" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Grab%20%26%20Go%20Cash%20for%20Junk%20%233.jpg?itok=8o3nWAJU" width="269" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-49 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/corteva%20summer%20help%202x4%2023A.jpg"><span><img class="field-slideshow-image field-slideshow-image-49" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/corteva%20summer%20help%202x4%2023A.jpg?itok=ZqMApSSh" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-50 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/North%20IA%20Lumber%20DANBY%202X3%20June%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-50" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/North%20IA%20Lumber%20DANBY%202X3%20June%202020.jpg?itok=n54XKd7R" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-51 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/NoIA%20Lumber%20Lasko%20Fan%201x2%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-51" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/NoIA%20Lumber%20Lasko%20Fan%201x2%2024R.jpg?itok=RXlvwvLV" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-52 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20Feed%20Mill%20Driver%202X9%20low%20risk.jpg"><span><img class="field-slideshow-image field-slideshow-image-52" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20Feed%20Mill%20Driver%202X9%20low%20risk.jpg?itok=syLo5LAW" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-53 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Wesley%20City%20Wide%20Garage%20Sales%201x4.jpg"><span><img class="field-slideshow-image field-slideshow-image-53" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Wesley%20City%20Wide%20Garage%20Sales%201x4.jpg?itok=bQdOHnNw" width="136" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-54 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Meyer%20thank%20you%202x4%2024R.jpg"><span><img class="field-slideshow-image field-slideshow-image-54" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Meyer%20thank%20you%202x4%2024R.jpg?itok=hDrjGkja" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-55 even last" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%201x1%20classified.jpg"><span><img class="field-slideshow-image field-slideshow-image-55" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%201x1%20classified.jpg?itok=dlpNJdyJ" width="300" height="165" alt="" /></span></a>              </div>
      </div>

  
  
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kossuth County Advance</span></h3>
     
  <div class="content">
		<p>14 E. Nebraska St.</p>
<p>Algona, IA 50511  </p>
<p>Phone: (515) 295-3535</p>
<p>Fax: (515) 295-7217</p>
<p><a href="mailto:news@algona.com">news@algona.com</a></p>
<p><a href="mailto:ads@algona.com">ads@algona.com</a></p>
<p><a href="mailto:circulation@algona.com">circulation@algona.com</a></p>
<p><a href="http://www.algona.com">www.algona.com</a></p>
<p><a href="http://www.facebook.com/hallmarkintegratedmedia/">www.facebook.com/hallmarkintegratedmedia/</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1485"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1487"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1489"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1647"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-1490"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1505"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf menu-mlid-1510"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>