<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.algona.com/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.algona.com/news/election-day-near" />
<link rel="shortlink" href="http://www.algona.com/node/24039" />
<meta property="og:site_name" content="Kossuth County Advance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.algona.com/news/election-day-near" />
<meta property="og:title" content="Election day is near" />
<meta property="og:updated_time" content="2020-10-29T07:34:25-08:00" />
<meta property="article:published_time" content="2020-10-29T07:34:25-08:00" />
<meta property="article:modified_time" content="2020-10-29T07:34:25-08:00" />
<meta itemprop="name" content="Election day is near" />
  <title>Election day is near | Kossuth County Advance</title>  
  <style type="text/css" media="all">
@import url("http://www.algona.com/modules/system/system.base.css?q828qu");
@import url("http://www.algona.com/modules/system/system.menus.css?q828qu");
@import url("http://www.algona.com/modules/system/system.messages.css?q828qu");
@import url("http://www.algona.com/modules/system/system.theme.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/modules/aggregator/aggregator.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/calendar/css/calendar_multiday.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_api/date.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q828qu");
@import url("http://www.algona.com/modules/field/theme/field.css?q828qu");
@import url("http://www.algona.com/modules/node/node.css?q828qu");
@import url("http://www.algona.com/modules/poll/poll.css?q828qu");
@import url("http://www.algona.com/modules/search/search.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/simpleads/simpleads.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_order/uc_order.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_product/uc_product.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ubercart/uc_store/uc_store.css?q828qu");
@import url("http://www.algona.com/modules/user/user.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/views/css/views.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/modules/ckeditor/ckeditor.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ed_classified/theme/classified.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/ctools/css/ctools.css?q828qu");
@import url("http://www.algona.com/sites/all/modules/field_slideshow/field_slideshow.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/bones/css/normalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/formalize.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/grid_12.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/bones/css/layout.css?q828qu");
</style>
<style type="text/css" media="all">
@import url("http://www.algona.com/sites/all/themes/masthead/css/style3.css?q828qu");
@import url("http://www.algona.com/sites/all/themes/masthead/css/responsive.css?q828qu");
</style>
  <script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_L6bbfqUNT1RCdDG0orjyIpZ3K4eVtxi_asI_rldZteM.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_plT2Ma-vDaBT6wCNxaMczcAafAb65MqxMWkNlYxC5Io.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"l-rSJHfIf_llPGeZDiVCC7PzsIZWiSmCfnXs4N0PMEc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"field_slideshow":{"field-slideshow-1":{"fx":"scrollDown","speed":"1000","timeout":"4000","pause":0,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"","controls":[]}},"urlIsAjaxTrusted":{"\/news\/election-day-near":true}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-24039 node-type-article sidebars-split news election-day-near">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div>   </div>
  <div class="date">October 31, 2020 </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/election-day-near" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7s85iFAJcj0kKdvyXwYU_5rChtUoUgpXsb4q7rgad5g" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
	        <!-- <li><a class="facebook" href="http://www.facebook.com/hallmarkintegratedmedia/"></a></li>
          <li><a class="rss" href="/rss.xml"></a></li> -->
          
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
      <div id="ta"><a href="/reminder-edition"><img src="/267395-1365435286.png"></a></div>
        <div class="site-logo">
          <a href="/"><img src="http://www.algona.com/sites/default/files/KOSSUTH%20COUNTY%20ADVANCE%20LOGO_1.png" alt="" /></a>
        </div><div id="tb"><a href="https://etypeservices.com/SWF/LocalUser/Pageone1//Magazine292417/Full/index.aspx?II=292417"><img src="/redi.png"></a></div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first last leaf"><a href="/police-records" title="Police &amp; Records"><span>Police &amp; Records</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>Features</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/calendar-node-field-date/month" title=""><span>Community Calendar</span></a></li>
<li class="leaf"><a href="http://algonapublishing.dotphoto.com/CPListAlbums.asp" title=""><span>Buy A Photo</span></a></li>
<li class="leaf"><a href="http://AlgonaPublishing.dotphoto.com" title=""><span>Image Galleries</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Submissions</span></a></li>
</ul>  </div>

</div></div> <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 3);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-24039" class="node node-article node-promoted last clearfix" about="/news/election-day-near" typeof="sioc:Item foaf:Document"> 
  
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Election day is near</h1>
               
    <span property="dc:title" content="Election day is near" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2020-10-29T10:34:25-05:00" datatype="xsd:dateTime">Thu, 10/29/2020 - 10:34am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Alan Van Ormer</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">...Karilyn Claude, who has been a precinct worker for 12 years, said this year’s election is a bit scary with the pandemic but added that so many precautions have been taken. “There were so many safety issues put in place,” she said. “We don’t have as many workers this year and we’re combining precincts. It may be better not to have so many people in the building.”</span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size:14px;">Claude did call her doctor who told her if she wore a mask and kept her distance, it would be fine. “I do this because it is a service to my country and locally,” she said.<span class="Apple-converted-space"> </span></span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size: 14px; text-indent: 9.1px;">As of late last week, there were 4,294 mailed ballots and voting at the counter. An estimated 3,400 ballots have already been returned to the county auditor’s office...</span></p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"> </p>
<p class="p1" style="margin: 0px; text-indent: 9.1px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 9.5px; line-height: normal; font-family: &quot;Times New Roman&quot;; color: rgb(0, 0, 0);"><span style="font-size: 14px; text-indent: 9.1px;"><em>Get the full story in the Oct. 29 Kossuth County Advance.</em></span></p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-views-print-ads-block" class="block block-views"><div class="block-inner">

	     
  <div class="content">
		<div class="view view-print-ads view-id-print_ads view-display-id-block view-dom-id-5690f0465c0cfbaee91b1edbc03b0d6c">
            <div class="view-header">
      <p><img src="/today.jpg" width="300px" height="auto" /></p>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-prnt-ad-images">        <div class="field-content"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-scrollDown timeout-4000 with-pager with-controls" style="width:300px; height:300px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <a href="http://www.algona.com/sites/default/files/Tjarks%202x4_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Tjarks%202x4_0.jpg?itok=3wDyIPsZ" width="281" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-2 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cb%20grain%201x3%2043R_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-2" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cb%20grain%201x3%2043R_0.jpg?itok=-4h5GQ2r" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-3 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Whitt%2BT%26T%2B2x2%2BNEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-3" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Whitt%2BT%26T%2B2x2%2BNEW.jpg?itok=_I-j-W1v" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-4 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/2001%20Dodge%20Ram%201x2%2037RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-4" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/2001%20Dodge%20Ram%201x2%2037RA.jpg?itok=3MxBZyk_" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-5 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/j%26a%20outdoor%202x5.jpg"><span><img class="field-slideshow-image field-slideshow-image-5" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/j%26a%20outdoor%202x5.jpg?itok=F_Qo_qhN" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-6 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Veterans%20Yard%20Signs%203x10.5.jpg"><span><img class="field-slideshow-image field-slideshow-image-6" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Veterans%20Yard%20Signs%203x10.5.jpg?itok=1Uc_H2Wp" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-7 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/brad%20engelby%20for%20supervisor%202x2.5%2042A.jpg"><span><img class="field-slideshow-image field-slideshow-image-7" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/brad%20engelby%20for%20supervisor%202x2.5%2042A.jpg?itok=I6D7vTJo" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-8 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/AmberGarman_KCA_3.75x3_F.jpg"><span><img class="field-slideshow-image field-slideshow-image-8" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/AmberGarman_KCA_3.75x3_F.jpg?itok=Ikt1QJN-" width="300" height="241" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-9 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/cb%20grain%201x3%2043R.jpg"><span><img class="field-slideshow-image field-slideshow-image-9" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/cb%20grain%201x3%2043R.jpg?itok=_rF2F1y6" width="181" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-10 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/BGHS%20TShirts%204x5%20cmyk.jpg"><span><img class="field-slideshow-image field-slideshow-image-10" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/BGHS%20TShirts%204x5%20cmyk.jpg?itok=_wGO55Ec" width="300" height="197" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-11 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Buscher%20Service%203x4%2043RA%20COLOR%20SPECIAL-1.jpg"><span><img class="field-slideshow-image field-slideshow-image-11" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Buscher%20Service%203x4%2043RA%20COLOR%20SPECIAL-1.jpg?itok=3Yk6K-cX" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-12 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/FNC%20Auction%20Placement%20A-20646%20Algona%20Reminder_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-12" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/FNC%20Auction%20Placement%20A-20646%20Algona%20Reminder_0.jpg?itok=8IWuaOAb" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-13 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/boland%20svc%20tech%2033R.jpg"><span><img class="field-slideshow-image field-slideshow-image-13" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/boland%20svc%20tech%2033R.jpg?itok=Re700KEh" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-14 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Condo%20for%20sale%203x4%2043RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-14" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Condo%20for%20sale%203x4%2043RA.jpg?itok=-QmLJMRP" width="300" height="211" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-15 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/miller%20construction%20problem%20child.jpg"><span><img class="field-slideshow-image field-slideshow-image-15" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/miller%20construction%20problem%20child.jpg?itok=QBXXRFtA" width="300" height="112" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-16 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Veterans%20Salute%202020%203x10.jpg"><span><img class="field-slideshow-image field-slideshow-image-16" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Veterans%20Salute%202020%203x10.jpg?itok=BXN3JBLv" width="171" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-17 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/big%20iron%20general%20ad%202x2%2037R_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-17" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/big%20iron%20general%20ad%202x2%2037R_0.jpg?itok=ke-B_Akh" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-18 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Veterans%20Mask%20sub%20promo%204x6.jpg"><span><img class="field-slideshow-image field-slideshow-image-18" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Veterans%20Mask%20sub%20promo%204x6.jpg?itok=d44Dvtva" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-19 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Eden%20Vote%20Ad%202x5%2043R%20NEW.jpg"><span><img class="field-slideshow-image field-slideshow-image-19" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Eden%20Vote%20Ad%202x5%2043R%20NEW.jpg?itok=fQ5FslVH" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-20 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/FNC%20Auction%20Placement%20A-20646%20Algona%20Reminder.jpg"><span><img class="field-slideshow-image field-slideshow-image-20" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/FNC%20Auction%20Placement%20A-20646%20Algona%20Reminder.jpg?itok=hle0p6vu" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-21 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Democrat%20Vote%20Early%204x8%202020%20CMYK.jpg"><span><img class="field-slideshow-image field-slideshow-image-21" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Democrat%20Vote%20Early%204x8%202020%20CMYK.jpg?itok=7j108pE0" width="286" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-22 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/carrolls%20boss%20gear%20up%20for%20winter.jpg"><span><img class="field-slideshow-image field-slideshow-image-22" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/carrolls%20boss%20gear%20up%20for%20winter.jpg?itok=pN1BUVuH" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-23 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Farm%20Help%20Wanted%201x2%201R.jpg"><span><img class="field-slideshow-image field-slideshow-image-23" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Farm%20Help%20Wanted%201x2%201R.jpg?itok=eB6MrOWt" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-24 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Chamber%203x7.5%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-24" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Chamber%203x7.5%2044R.jpg?itok=potM_SMS" width="228" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-25 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Veterans%20Yard%20Signs%203x10.5_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-25" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Veterans%20Yard%20Signs%203x10.5_0.jpg?itok=m6zj5FBM" width="163" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-26 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/farm%20home%20palo%20alto%20Wegener%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-26" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/farm%20home%20palo%20alto%20Wegener%2044R.jpg?itok=GgBNQ74b" width="205" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-27 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/wesley%20apartment%202x2%2032R.jpg"><span><img class="field-slideshow-image field-slideshow-image-27" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/wesley%20apartment%202x2%2032R.jpg?itok=hjh40CTw" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-28 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Jensen%20Ad%206x105%2043A%20FIXED.jpg"><span><img class="field-slideshow-image field-slideshow-image-28" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Jensen%20Ad%206x105%2043A%20FIXED.jpg?itok=RC3wzbFq" width="300" height="274" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-29 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/buscher%20bros%20all%20around%20strength%202x8%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-29" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/buscher%20bros%20all%20around%20strength%202x8%2044R.jpg?itok=Eno3m-R_" width="141" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-30 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/bormann%20bull%20sale%201x4%2044R.jpg"><span><img class="field-slideshow-image field-slideshow-image-30" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/bormann%20bull%20sale%201x4%2044R.jpg?itok=TERvGKSR" width="136" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-31 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Building%20for%20sale%204x6.jpg"><span><img class="field-slideshow-image field-slideshow-image-31" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Building%20for%20sale%204x6.jpg?itok=R968e3Hh" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-32 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20grain%20unloader%20and%20scale%20receiving%202x6.jpg"><span><img class="field-slideshow-image field-slideshow-image-32" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20grain%20unloader%20and%20scale%20receiving%202x6.jpg?itok=oRWfxRsW" width="188" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-33 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Algona%20School%20part%20time%20food%20service%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-33" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Algona%20School%20part%20time%20food%20service%202x2.jpg?itok=1g9Cplf4" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-34 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/notice%20to%20bidders%202x5%2043R.jpg"><span><img class="field-slideshow-image field-slideshow-image-34" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/notice%20to%20bidders%202x5%2043R.jpg?itok=6-V3bwhg" width="225" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-35 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Fisher%20for%20Sheriff%20Ad%20%232%20Elect%202x3%2042RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-35" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Fisher%20for%20Sheriff%20Ad%20%232%20Elect%202x3%2042RA.jpg?itok=DsNWqQVo" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-36 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Redwood%202x4s%201x2%2036A_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-36" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Redwood%202x4s%201x2%2036A_0.jpg?itok=yTeS6BJY" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-37 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Bomgaars%20Grand%20Opening%20.jpg"><span><img class="field-slideshow-image field-slideshow-image-37" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Bomgaars%20Grand%20Opening%20.jpg?itok=JkL8bAd2" width="300" height="261" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-38 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/2017%20Dodge%20Grand%20Caravan%201x2%2037A.jpg"><span><img class="field-slideshow-image field-slideshow-image-38" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/2017%20Dodge%20Grand%20Caravan%201x2%2037A.jpg?itok=0xJY-unv" width="272" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-39 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/moser%20truck%20repair%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-39" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/moser%20truck%20repair%202x2.jpg?itok=qNQujnPY" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-40 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/bo%20miller%20for%20sheriff%202x2.5%2041RA.jpg"><span><img class="field-slideshow-image field-slideshow-image-40" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/bo%20miller%20for%20sheriff%202x2.5%2041RA.jpg?itok=lI0Uwyp_" width="300" height="200" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-41 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%201x1%20classified.jpg"><span><img class="field-slideshow-image field-slideshow-image-41" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%201x1%20classified.jpg?itok=dlpNJdyJ" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-42 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Green%20Acres%202x6.5%2041R%2043R%202.jpg"><span><img class="field-slideshow-image field-slideshow-image-42" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Green%20Acres%202x6.5%2041R%2043R%202.jpg?itok=QyOs0q5q" width="173" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-43 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Smithfield%20Feed%20Mill%20Driver%202X9%20low%20risk.jpg"><span><img class="field-slideshow-image field-slideshow-image-43" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Smithfield%20Feed%20Mill%20Driver%202X9%20low%20risk.jpg?itok=syLo5LAW" width="125" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-44 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/City%20of%20Algona%20PT%20snow%20removal%202x2.jpg"><span><img class="field-slideshow-image field-slideshow-image-44" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/City%20of%20Algona%20PT%20snow%20removal%202x2.jpg?itok=InDssfz4" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-45 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/becker%20ag%20general%20ad%202x3%2042R.jpg"><span><img class="field-slideshow-image field-slideshow-image-45" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/becker%20ag%20general%20ad%202x3%2042R.jpg?itok=Y-9KfjC0" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-46 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Eischen%20sales%20TORO%20ad.jpg"><span><img class="field-slideshow-image field-slideshow-image-46" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Eischen%20sales%20TORO%20ad.jpg?itok=OhYziV6Q" width="184" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-47 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/ditsworth.jpg"><span><img class="field-slideshow-image field-slideshow-image-47" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/ditsworth.jpg?itok=svsetO3u" width="300" height="160" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-48 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Raine%20Recruiting%20Eburg%202x3.jpg"><span><img class="field-slideshow-image field-slideshow-image-48" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Raine%20Recruiting%20Eburg%202x3.jpg?itok=Da2KV8F-" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-49 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/B%26W%20Control%201x1.jpg"><span><img class="field-slideshow-image field-slideshow-image-49" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/B%26W%20Control%201x1.jpg?itok=Qk1rmwVM" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-50 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/APC%20Holiday%20Cards%204x6%202020.jpg"><span><img class="field-slideshow-image field-slideshow-image-50" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/APC%20Holiday%20Cards%204x6%202020.jpg?itok=LfxoRKzp" width="300" height="236" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-51 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Caregiver%20needed%201x1%2044R%2045R.jpg"><span><img class="field-slideshow-image field-slideshow-image-51" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Caregiver%20needed%201x1%2044R%2045R.jpg?itok=MRaCtxM0" width="300" height="165" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-52 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Anniss%2080%20bday%20card%20party%202x3.jpg"><span><img class="field-slideshow-image field-slideshow-image-52" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Anniss%2080%20bday%20card%20party%202x3.jpg?itok=B3BqF8z4" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-53 even" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Exit%20Realty%203x10%2044R%20listings%20pmts.jpg"><span><img class="field-slideshow-image field-slideshow-image-53" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Exit%20Realty%203x10%2044R%20listings%20pmts.jpg?itok=C8j4pvzh" width="171" height="300" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-54 odd" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/becker%20ag%20general%20ad%202x3%2042R_0.jpg"><span><img class="field-slideshow-image field-slideshow-image-54" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/becker%20ag%20general%20ad%202x3%2042R_0.jpg?itok=FOiwxb4M" width="300" height="240" alt="" /></span></a>              </div>
          <div class="field-slideshow-slide field-slideshow-slide-55 even last" style="display:none;">
        <a href="http://www.algona.com/sites/default/files/Wells%20Ag%20Supply_5.6875x5.5_BW.jpg"><span><img class="field-slideshow-image field-slideshow-image-55" typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/print_ads/public/Wells%20Ag%20Supply_5.6875x5.5_BW.jpg?itok=uY2Sx1Hz" width="300" height="290" alt="" /></span></a>              </div>
      </div>

  
  
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kossuth County Advance</span></h3>
     
  <div class="content">
		<p>14 E. Nebraska St.</p>
<p>Algona, IA 50511  </p>
<p>Phone: (515) 295-3535</p>
<p>Fax: (515) 295-7217</p>
<p><a href="mailto:news@algona.com">news@algona.com</a></p>
<p><a href="mailto:ads@algona.com">ads@algona.com</a></p>
<p><a href="mailto:circulation@algona.com">circulation@algona.com</a></p>
<p><a href="http://www.algona.com">www.algona.com</a></p>
<p><a href="http://www.facebook.com/hallmarkintegratedmedia/">www.facebook.com/hallmarkintegratedmedia/</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1485"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1487"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1489"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1647"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-1490"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1505"><a href="/classified/119" title=""><span>Classifieds</span></a></li>
<li class="last leaf menu-mlid-1510"><a href="/reminder-edition" title="This Week&#039;s Algona Reminder"><span>Reminder</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-simpleads-ad-groups-124" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-124', 124, 1);
  </script>
    <div class="simpleads-124"></div>

    
</div>
  </div>

</div></div>   </div>
      <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>