<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.algona.com/sites/default/files/favicon.jpg" type="image/jpeg" />
<meta name="description" content="Dreams of a magical afternoon twirled through the air as dancers" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.algona.com/news/%E2%80%98-enchanted-evening%E2%80%99" />
<link rel="shortlink" href="http://www.algona.com/node/19523" />
<meta property="og:site_name" content="Algona Upper Des Moines" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.algona.com/news/%E2%80%98-enchanted-evening%E2%80%99" />
<meta property="og:title" content="‘An Enchanted Evening’" />
<meta property="og:description" content="Dreams of a magical afternoon twirled through the air as dancers" />
<meta property="og:updated_time" content="2017-02-22T10:39:12-09:00" />
<meta property="article:published_time" content="2017-02-22T10:39:12-09:00" />
<meta property="article:modified_time" content="2017-02-22T10:39:12-09:00" />
<meta itemprop="name" content="‘An Enchanted Evening’" />
<meta itemprop="description" content="Dreams of a magical afternoon twirled through the air as dancers" />
  <title>‘An Enchanted Evening’ | Algona Upper Des Moines</title>  
  <link type="text/css" rel="stylesheet" href="http://www.algona.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.algona.com/sites/default/files/css/css_5Ax1SqNYlrEuOa7hxUxDP3V5Ukiqo2aW6WHQQsGL2m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.algona.com/sites/default/files/css/css_GCtAJIgU9X132EnAVlDoNXmOKYInMb8JnncRpNOuL5U.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.algona.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.algona.com/sites/default/files/css/css_LUP4CX9imJ8zedgqxOXksS5pFSTx4anugf2DO6jbxwU.css" media="all" />
  <script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_L6bbfqUNT1RCdDG0orjyIpZ3K4eVtxi_asI_rldZteM.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_RjR8jWkTOznljiQjt31FJkOwgE5GPMreRLCHUjpZ4Hw.js"></script>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_ImXZ2RzTMRbZG_GeEL0WeUlvgprrYwdQ1UI6BNUBRWw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"XnYc8kuqE-nIhA_Ex3FRge2Ug-9eIyJlWgXC0rdltOQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/contentanalysis\/contentanalysis.js":1,"sites\/all\/modules\/contentoptimizer\/contentoptimizer.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"urlIsAjaxTrusted":{"\/news\/%E2%80%98-enchanted-evening%E2%80%99":true},"galleria":{"themepath":"http:\/\/www.algona.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-19523 node-type-article sidebars-split news ‘-enchanted-evening’">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div>   </div>
  <div class="date">February 24, 2017 </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/%E2%80%98-enchanted-evening%E2%80%99" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BOvgFMNiQu_h3KrAkXv166hf8da_TC77yqoN6PiOYpw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
	        <!-- <li><a class="facebook" href="https://www.facebook.com/NomeNuggetNews/"></a></li>
          <li><a class="rss" href="/rss.xml"></a></li> -->
          
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
      <div id="ta"><a href="/today-ads-page"><img src="/267395-1365435286.jpg"></a></div>
        <div class="site-logo">
          <a href="/"><img src="http://www.algona.com/sites/default/files/new_logo.png" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first last leaf"><a href="/police-records" title="Police &amp; Records"><span>Police &amp; Records</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
<li class="last leaf"><a href="/reminder-edition"><span>Reminder</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-features" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>Features</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/calendar-node-field-date/month" title=""><span>Community Calendar</span></a></li>
<li class="leaf"><a href="http://algonapublishing.dotphoto.com/CPListAlbums.asp" title=""><span>Buy A Photo</span></a></li>
<li class="leaf"><a href="http://AlgonaPublishing.dotphoto.com" title=""><span>Image Galleries</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Submissions</span></a></li>
</ul>  </div>

</div></div> <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 1);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-19523" class="node node-article node-promoted last clearfix" about="/news/%E2%80%98-enchanted-evening%E2%80%99" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.algona.com/sites/default/files/field/image/P1130724.JPG"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.algona.com/sites/default/files/styles/slideshow/public/field/image/P1130724.JPG?itok=hJxiJH4P"><span><img typeof="foaf:Image" src="http://www.algona.com/sites/default/files/styles/slideshow/public/field/image/P1130724.JPG?itok=hJxiJH4P" width="618" height="350" alt="" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">‘An Enchanted Evening’</h1>
               
    <span property="dc:title" content="‘An Enchanted Evening’" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2017-02-22T13:39:12-06:00" datatype="xsd:dateTime">Wed, 02/22/2017 - 1:39pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin1" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Alyssa Thilges </div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="margin: 0px; text-align: justify; text-indent: 9.1px; font-size: 9.5px; line-height: normal; font-family: 'Times New Roman';">Dreams of a magical afternoon twirled through the air as dancers prepared for their performances at ‘An Enchanted Evening of Dance’ on Sunday, Feb. 19. </p>
<p style="margin: 0px; text-align: justify; text-indent: 9.1px; font-size: 9.5px; line-height: normal; font-family: 'Times New Roman';">The Bishop Garrigan Danz Squad hosted the spring show at 4 p.m. in the Bishop Garrigan Gymnasium.</p>
<p style="margin: 0px; text-align: justify; text-indent: 9.1px; font-size: 9.5px; line-height: normal; font-family: 'Times New Roman';">Teams and individuals from across the area were invited to perform. Each team or performer had a connection to the Danz Squad, said Colleen Conway Schiltz, Danz Squad head-coach. </p>
<p style="margin: 0px; text-align: justify; text-indent: 9.1px; font-size: 9.5px; line-height: normal; font-family: 'Times New Roman';"> </p>
<p style="margin: 0px; text-align: justify; text-indent: 9.1px; font-size: 9.5px; line-height: normal; font-family: 'Times New Roman';">For more on this story, please see the Feb. 23 issue of the Algona Upper Des Moines.</p>
<div>
	 </div>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_email_hcount' displayText='Email'></span>
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-126" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-126', 126, 5);
  </script>
    <div class="simpleads-126"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Algona Upper Des Moines </span></h3>
     
  <div class="content">
		<p>14 E. Nebraska St.</p>
<p>Algona, IA 50511  </p>
<p>Phone: (515) 295-3535</p>
<p>Fax: (515) 295-7217</p>
<p><a href="http://www.algona.com">www.algona.com</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1485"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1487"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1489"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1647"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-1490"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1505"><a href="/classified" title=""><span>Classifieds</span></a></li>
<li class="last leaf menu-mlid-1510"><a href="/reminder-edition"><span>Reminder</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4"></div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
<script type="text/javascript" src="http://www.algona.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>